FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Debian > Debian Kernel

 
 
LinkBack Thread Tools
 
Old 02-26-2009, 05:59 PM
Vsevolod Krishchenko
 
Default Bug#517260: linux-kbuild-2.6.28: Broken packages

Package: linux-kbuild-2.6.28
Severity: serious
Justification: Policy 3.5


Package linux-headers-2.6.28-1-amd64 depends on linux-kbuild-2.6.28 but it is not installable:

$ sudo apt-get install linux-headers-2.6.28-1-amd64 linux-image-2.6.28-1-amd64
....
The following packages have unmet dependencies:
linux-headers-2.6.28-1-amd64: Depends: linux-kbuild-2.6.28 but it is not installable
E: Broken packages

-- System Information:
Debian Release: 5.0
APT prefers unstable
APT policy: (500, 'unstable'), (1, 'experimental')
Architecture: amd64 (x86_64)

Kernel: Linux 2.6.26-1-amd64 (SMP w/4 CPU cores)
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash


--
To UNSUBSCRIBE, email to debian-kernel-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
 

Thread Tools




All times are GMT. The time now is 01:20 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org