FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Debian > Debian Kernel

 
 
LinkBack Thread Tools
 
Old 12-27-2008, 12:40 AM
Shaul Karl
 
Default Bug#392126: `kernel: eth%%d: NE2000 found at': Is this a matter of not using register_netdev?

I can't tell if/when the problem is solved with recent kernel version.
It has been a long time since I used that hardware. I don't remember what was the last
kernel version that I did had with that hardware, and whether it still had the problem.

----- Original Message -----
From: Moritz Muehlenhoff <jmm@inutil.org>
Date: Thursday, December 25, 2008 18:29
Subject: Re: `kernel: eth%%d: NE2000 found at': Is this a matter of not using register_netdev?
To: shaulka@012.net.il
Cc: 392126@bugs.debian.org, jmm@debian.org

> On Tue, Oct 10, 2006 at 03:25:09PM +0200, shaulka@012.net.il wrote:
> > Package: linux-source-2.6.17
> > Version: 2.6.17-9
> > Severity: normal
> >
> > Log has
> >
> > kernel: eth%%d: NE2000 found at
> >
> > Is this a matter of not using register_netdev?
>
> Does this error still occur with more recent kernel versions?
>
> Cheers,
> Moritz



--
To UNSUBSCRIBE, email to debian-kernel-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
 

Thread Tools




All times are GMT. The time now is 12:58 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org