FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Debian > Debian Kernel

 
 
LinkBack Thread Tools
 
Old 12-26-2008, 09:40 AM
Moritz Muehlenhoff
 
Default Bug#380029: (linux-image-2.6.17-1-686: Can not find tty Serial using 2.6.17)

On Fri, Aug 11, 2006 at 03:18:24PM -0700, Bill Thompson wrote:
> A quick follow-up on this bug. I have been able to partially resolve
> this issue by forcing the 8250_pnp module to load at boot.
> Initially that module did not load by default.
>
> However, the first time the module loads, the UART settings for the
> ttyS* ports are listed as "unknown". This prevents the ports from being
> used. If I manually remove the 8250_pnp module and load it a second
> time, the UART is correctly set and the ports become available. It does
> not matter if the module is initially loaded at boot time or manually
> loaded after boot, you must load the module, unload it, and load it a
> second time to properly set the ttyS* ports.
>
> I will keep working on this and pass on what I find, but I would
> appreciate any thoughts or ideas people may have.

Does this error still occur with more recent kernel versions?

Cheers,
Moritz



--
To UNSUBSCRIBE, email to debian-kernel-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
 

Thread Tools




All times are GMT. The time now is 04:07 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org