FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Debian > Debian Kernel

 
 
LinkBack Thread Tools
 
Old 12-26-2008, 01:44 AM
Jim Bray
 
Default 2.6.28 + NVIDIA-Linux-x86_64-180.17 work for me

Hi,

Just thought I'd let you know that I built 2.6.28 and the current
nvidia beta, NVIDIA-Linux-x86_64-180.17, and have been running them for
hours. It appears to be at least as good as the current 2.6.26 (which
has some annoying bug, I suspect involving X and maybe USB stuff, which
frequently hangs the X server and forces me to do alt-sysrq-e to kill it
off [no debug info available, because the screen is dead]). I'm using
the built-in ath5k driver instead of madwifi, and it is working fine,
and there is even a driver for the m6502 USB webcam. It also has ext4 in it.


Let me know if you want to know more. I've got an Everex xt5300t,
full info available on request. I'm not on this list, so mail straight
to me if you want an answer.


Cheers,

jim


--
To UNSUBSCRIBE, email to debian-kernel-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
 

Thread Tools




All times are GMT. The time now is 10:11 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org