FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Debian > Debian Kernel

 
 
LinkBack Thread Tools
 
Old 12-20-2008, 11:50 PM
Moritz Muehlenhoff
 
Default Bug#431311: ICE1724 sound device does not work properly

On Sun, Jul 01, 2007 at 05:52:08PM +0200, Jérôme Marant wrote:
> Package: linux-image-2.6.21-2-686
> Version: 2.6.21-5
> Severity: normal
>
> --- Please enter the report below this line. ---
>
> Hi,
>
> Since 2.6.21, sound on my Shuttle SN25P system (with ICE1724 sound device),
> stopped working properly. I have to use 2.6.20 in order for it to work.
> Any sound seems to gets played at a very low frequency.
>
> At boot-time, I can see alsactl complaining but I could not find the logs.
>
> Current pre-2.6.22 trees don't work either.

Does this error still occur with more recent kernel versions?

Cheers,
Moritz



--
To UNSUBSCRIBE, email to debian-kernel-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
 
Old 12-21-2008, 02:56 PM
Jérôme Marant
 
Default Bug#431311: ICE1724 sound device does not work properly

Hi,

I don't use such hardware any more.

Regards,

----- Mail Original -----
De: "Moritz Muehlenhoff" <jmm@inutil.org>
À: "Jérôme Marant" <jerome.marant@free.fr>
Cc: 431311@bugs.debian.org, jmm@debian.org
Envoyé: Dimanche 21 Décembre 2008 01:50:28 GMT +01:00 Amsterdam / Berlin / Berne / Rome / Stockholm / Vienne
Objet: Re: ICE1724 sound device does not work properly

On Sun, Jul 01, 2007 at 05:52:08PM +0200, Jérôme Marant wrote:
> Package: linux-image-2.6.21-2-686
> Version: 2.6.21-5
> Severity: normal
>
> --- Please enter the report below this line. ---
>
> Hi,
>
> Since 2.6.21, sound on my Shuttle SN25P system (with ICE1724 sound device),
> stopped working properly. I have to use 2.6.20 in order for it to work.
> Any sound seems to gets played at a very low frequency.
>
> At boot-time, I can see alsactl complaining but I could not find the logs.
>
> Current pre-2.6.22 trees don't work either.

Does this error still occur with more recent kernel versions?

Cheers,
Moritz



--
To UNSUBSCRIBE, email to debian-kernel-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
 
Old 12-23-2008, 03:30 AM
"boss ganesh"
 
Default Bug#431311: ICE1724 sound device does not work properly

Hai,
*********** you can see the boot time log file under /var/log/syslog .. there is no seperate log for alsa...


On Sun, Dec 21, 2008 at 6:20 AM, Moritz Muehlenhoff <jmm@inutil.org> wrote:

On Sun, Jul 01, 2007 at 05:52:08PM +0200, Jérôme Marant wrote:

> Package: linux-image-2.6.21-2-686

> Version: 2.6.21-5

> Severity: normal

>

> --- Please enter the report below this line. ---

>

> Hi,

>

> Since 2.6.21, sound on my Shuttle SN25P system (with ICE1724 sound device),

> stopped working properly. I have to use 2.6.20 in order for it to work.

> Any sound seems to gets played at a very low frequency.

>

> At boot-time, I can see alsactl complaining but I could not find the logs.

>

> Current pre-2.6.22 trees don't work either.



Does this error still occur with more recent kernel versions?



Cheers,

* * * *Moritz







--

To UNSUBSCRIBE, email to debian-kernel-REQUEST@lists.debian.org

with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org





--
bossganesh
BOSSTeam
CDAC
 

Thread Tools




All times are GMT. The time now is 03:17 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright ©2007 - 2008, www.linux-archive.org