FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Debian > Debian Kernel

 
 
LinkBack Thread Tools
 
Old 12-20-2008, 10:29 PM
Moritz Muehlenhoff
 
Default Bug#471063: linux-image-2.6.22-4-686: sata_via produces `exception Emask 0x0 SAct 0x0...' when mounting/umounting an IDE drive

On Sun, Mar 16, 2008 at 04:47:10AM +1300, Dmitry Maksyoma wrote:
> Package: linux-image-2.6.22-4-686
> Version: 2.6.22-6~bpo40+2
> Severity: normal
>
>
> I have a `RAID bus controller [0104]: VIA Technologies, Inc. VT6421 IDE RAID
> Controller [1106:3249] (rev 50)' with one IDE controller onboard.
>
> When I try to mount/umount a partition on an IDE drive (I tried one IBM and
> one Seagate), the following appears in kern.log (more of output is included
> by reportbug):
> ata7.00: exception Emask 0x0 SAct 0x0 SErr 0x0 action 0x2
> ata7.00: (BMDMA stat 0x4)
> ata7.00: cmd ca/00:02:41:00:00/00:00:00:00:00/e0 tag 0 cdb 0x0 data 1024 out
> res 51/84:00:42:00:00/00:00:00:00:00/e0 Emask 0x10 (ATA bus error)
> ata7: soft resetting port
> ata7.00: configured for UDMA/100
> ata7: EH complete

Does this error still occur with more recent kernel versions?

Cheers,
Moritz



--
To UNSUBSCRIBE, email to debian-kernel-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
 
Old 12-21-2008, 06:18 AM
"Dmitry Maksyoma"
 
Default Bug#471063: linux-image-2.6.22-4-686: sata_via produces `exception Emask 0x0 SAct 0x0...' when mounting/umounting an IDE drive

On Sun, Dec 21, 2008 at 12:29 PM, Moritz Muehlenhoff <jmm@inutil.org> wrote:
>> I have a `RAID bus controller [0104]: VIA Technologies, Inc. VT6421 IDE RAID
>> Controller [1106:3249] (rev 50)' with one IDE controller onboard.
>>
>> When I try to mount/umount a partition on an IDE drive (I tried one IBM and
>> one Seagate), the following appears in kern.log (more of output is included
>> by reportbug):
>> ata7.00: exception Emask 0x0 SAct 0x0 SErr 0x0 action 0x2
>> ata7.00: (BMDMA stat 0x4)
>> ata7.00: cmd ca/00:02:41:00:00/00:00:00:00:00/e0 tag 0 cdb 0x0 data 1024 out
>> res 51/84:00:42:00:00/00:00:00:00:00/e0 Emask 0x10 (ATA bus error)
>> ata7: soft resetting port
>> ata7.00: configured for UDMA/100
>> ata7: EH complete
>
> Does this error still occur with more recent kernel versions?

I don't have the controller anymore.

--
/Dmitry



--
To UNSUBSCRIBE, email to debian-kernel-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
 

Thread Tools




All times are GMT. The time now is 02:44 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org