FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Debian > Debian Kernel

 
 
LinkBack Thread Tools
 
Old 12-20-2008, 11:17 AM
Debian Installer
 
Default linux-modules-nonfree-2.6_2.6.26-1_i386.changes is NEW

fglrx-modules-2.6-486_2.6.26-1_i386.deb
to pool/non-free/l/linux-modules-nonfree-2.6/fglrx-modules-2.6-486_2.6.26-1_i386.deb
fglrx-modules-2.6-686-bigmem_2.6.26-1_i386.deb
to pool/non-free/l/linux-modules-nonfree-2.6/fglrx-modules-2.6-686-bigmem_2.6.26-1_i386.deb
fglrx-modules-2.6-686_2.6.26-1_i386.deb
to pool/non-free/l/linux-modules-nonfree-2.6/fglrx-modules-2.6-686_2.6.26-1_i386.deb
(new) fglrx-modules-2.6-openvz-686_2.6.26-1_i386.deb optional non-free/admin
Display driver for AMD/ATI Radeon and FireGL graphics cards modules for Linux 2.6 on PPro/Celeron/PII/PIII/P4
This package depends on the Display driver for AMD/ATI Radeon and FireGL
graphics cards modules for latest Linux kernel 2.6 on Pentium
Pro/Celeron/Pentium II/Pentium III/Pentium 4 machines.
.
The AMD/ATI display driver supports graphic cards based on the r5xx and
r6xx chipsets.
(new) fglrx-modules-2.6-vserver-686-bigmem_2.6.26-1_i386.deb optional non-free/admin
Display driver for AMD/ATI Radeon and FireGL graphics cards modules for Linux 2.6 on PPro/Celeron/PII/PIII/P4
This package depends on the Display driver for AMD/ATI Radeon and FireGL
graphics cards modules for latest Linux kernel 2.6 on Pentium
Pro/Celeron/Pentium II/Pentium III/Pentium 4 with 4-64G RAM machines.
.
The AMD/ATI display driver supports graphic cards based on the r5xx and
r6xx chipsets.
fglrx-modules-2.6-vserver-686_2.6.26-1_i386.deb
to pool/non-free/l/linux-modules-nonfree-2.6/fglrx-modules-2.6-vserver-686_2.6.26-1_i386.deb
fglrx-modules-2.6-xen-686_2.6.26-1_i386.deb
to pool/non-free/l/linux-modules-nonfree-2.6/fglrx-modules-2.6-xen-686_2.6.26-1_i386.deb
(new) fglrx-modules-2.6.26-1-486_2.6.26+8-7-1_i386.deb optional non-free/admin
Display driver for AMD/ATI Radeon and FireGL graphics cards modules for Linux 2.6.26 on x86
This package provides the Display driver for AMD/ATI Radeon and FireGL
graphics cards modules for the Linux kernel version 2.6.26 on x86 and
compatible machines.
.
The AMD/ATI display driver supports graphic cards based on the r5xx and
r6xx chipsets.
(new) fglrx-modules-2.6.26-1-686-bigmem_2.6.26+8-7-1_i386.deb optional non-free/admin
Display driver for AMD/ATI Radeon and FireGL graphics cards modules for Linux 2.6.26 on PPro/Celeron/PII/PIII/P4
This package provides the Display driver for AMD/ATI Radeon and FireGL
graphics cards modules for the Linux kernel version 2.6.26 on Pentium
Pro/Celeron/Pentium II/Pentium III/Pentium 4 with 4-64G RAM machines.
.
The AMD/ATI display driver supports graphic cards based on the r5xx and
r6xx chipsets.
(new) fglrx-modules-2.6.26-1-686_2.6.26+8-7-1_i386.deb optional non-free/admin
Display driver for AMD/ATI Radeon and FireGL graphics cards modules for Linux 2.6.26 on PPro/Celeron/PII/PIII/P4
This package provides the Display driver for AMD/ATI Radeon and FireGL
graphics cards modules for the Linux kernel version 2.6.26 on Pentium
Pro/Celeron/Pentium II/Pentium III/Pentium 4 machines.
.
The AMD/ATI display driver supports graphic cards based on the r5xx and
r6xx chipsets.
(new) fglrx-modules-2.6.26-1-openvz-686_2.6.26+8-7-1_i386.deb optional non-free/admin
Display driver for AMD/ATI Radeon and FireGL graphics cards modules for Linux 2.6.26 on PPro/Celeron/PII/PIII/P4
This package provides the Display driver for AMD/ATI Radeon and FireGL
graphics cards modules for the Linux kernel version 2.6.26 on Pentium
Pro/Celeron/Pentium II/Pentium III/Pentium 4 machines.
.
The AMD/ATI display driver supports graphic cards based on the r5xx and
r6xx chipsets.
(new) fglrx-modules-2.6.26-1-vserver-686-bigmem_2.6.26+8-7-1_i386.deb optional non-free/admin
Display driver for AMD/ATI Radeon and FireGL graphics cards modules for Linux 2.6.26 on PPro/Celeron/PII/PIII/P4
This package provides the Display driver for AMD/ATI Radeon and FireGL
graphics cards modules for the Linux kernel version 2.6.26 on Pentium
Pro/Celeron/Pentium II/Pentium III/Pentium 4 with 4-64G RAM machines.
.
The AMD/ATI display driver supports graphic cards based on the r5xx and
r6xx chipsets.
(new) fglrx-modules-2.6.26-1-vserver-686_2.6.26+8-7-1_i386.deb optional non-free/admin
Display driver for AMD/ATI Radeon and FireGL graphics cards modules for Linux 2.6.26 on PPro/Celeron/PII/PIII/P4
This package provides the Display driver for AMD/ATI Radeon and FireGL
graphics cards modules for the Linux kernel version 2.6.26 on Pentium
Pro/Celeron/Pentium II/Pentium III/Pentium 4 machines.
.
The AMD/ATI display driver supports graphic cards based on the r5xx and
r6xx chipsets.
(new) fglrx-modules-2.6.26-1-xen-686_2.6.26+8-7-1_i386.deb optional non-free/admin
Display driver for AMD/ATI Radeon and FireGL graphics cards modules for Linux 2.6.26 on i686
This package provides the Display driver for AMD/ATI Radeon and FireGL
graphics cards modules for the Linux kernel version 2.6.26 on i686 and
compatible machines.
.
The AMD/ATI display driver supports graphic cards based on the r5xx and
r6xx chipsets.
linux-modules-nonfree-2.6_2.6.26-1.dsc
to pool/non-free/l/linux-modules-nonfree-2.6/linux-modules-nonfree-2.6_2.6.26-1.dsc
linux-modules-nonfree-2.6_2.6.26-1.tar.gz
to pool/non-free/l/linux-modules-nonfree-2.6/linux-modules-nonfree-2.6_2.6.26-1.tar.gz
Changes: linux-modules-nonfree-2.6 (2.6.26-1) unstable; urgency=medium
.
[ Bastian Blank ]
* Update to 2.6.26-1.


Override entries for your package:
fglrx-modules-2.6-486_2.6.26-1_i386.deb - optional non-free/admin
fglrx-modules-2.6-686-bigmem_2.6.26-1_i386.deb - optional non-free/admin
fglrx-modules-2.6-686_2.6.26-1_i386.deb - optional non-free/admin
fglrx-modules-2.6-vserver-686_2.6.26-1_i386.deb - optional non-free/admin
fglrx-modules-2.6-xen-686_2.6.26-1_i386.deb - optional non-free/admin
linux-modules-nonfree-2.6_2.6.26-1.dsc - source non-free/devel

Announcing to debian-devel-changes@lists.debian.org


Your package contains new components which requires manual editing of
the override file. It is ok otherwise, so please be patient. New
packages are usually added to the override file about once a week.

You may have gotten the distribution wrong. You'll get warnings above
if files already exist in other distributions.


--
To UNSUBSCRIBE, email to debian-kernel-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
 

Thread Tools




All times are GMT. The time now is 07:38 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org