Linux Archive

Linux Archive (http://www.linux-archive.org/)
-   Debian Kernel (http://www.linux-archive.org/debian-kernel/)
-   -   Bug#468178: linux-image-2.6.24-1-686: p54pci makes wifi unusable (http://www.linux-archive.org/debian-kernel/213816-bug-468178-linux-image-2-6-24-1-686-p54pci-makes-wifi-unusable.html)

Moritz Muehlenhoff 12-17-2008 08:52 PM

Bug#468178: linux-image-2.6.24-1-686: p54pci makes wifi unusable
 
On Wed, Feb 27, 2008 at 03:26:17PM +0100, Luc Begault wrote:
> Package: linux-image-2.6.24-1-686
> Version: 2.6.24-4
> Severity: normal
>
> using the new p54pci module for a prism54 pcmcia wifi card, the card fail to initialize with this message:
> WEXT auth param 4 value 0x0 - ioctl[SIOCSIWAUTH]: Operation not supported
> WEXT auth param 5 value 0x1 -
>
> Then, after a few minutes I have "phyX: tx overflow" in the dmesg.
> Can it be related to #463244 ?
> Regards.
> Luc.

This driver has seen quite some changes, can you please retest with
the current kernel from testing?

Cheers,
Moritz



--
To UNSUBSCRIBE, email to debian-kernel-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org


All times are GMT. The time now is 05:19 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.