FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Debian > Debian Kernel

 
 
LinkBack Thread Tools
 
Old 12-10-2008, 11:47 AM
Debian Installer
 
Default linux-latest-2.6_17_amd64.changes is NEW

linux-headers-2.6-amd64_2.6.26+17_amd64.deb
to pool/main/l/linux-latest-2.6/linux-headers-2.6-amd64_2.6.26+17_amd64.deb
linux-headers-2.6-openvz-amd64_2.6.26+17_amd64.deb
to pool/main/l/linux-latest-2.6/linux-headers-2.6-openvz-amd64_2.6.26+17_amd64.deb
linux-headers-2.6-vserver-amd64_2.6.26+17_amd64.deb
to pool/main/l/linux-latest-2.6/linux-headers-2.6-vserver-amd64_2.6.26+17_amd64.deb
(new) linux-headers-2.6-xen-amd64_2.6.26+17_amd64.deb optional devel
Header files for Linux 2.6-xen-amd64
This package depends on the architecture-specific header files for the
latest Linux kernel 2.6-xen-amd64.
linux-image-2.6-amd64_2.6.26+17_amd64.deb
to pool/main/l/linux-latest-2.6/linux-image-2.6-amd64_2.6.26+17_amd64.deb
linux-image-2.6-openvz-amd64_2.6.26+17_amd64.deb
to pool/main/l/linux-latest-2.6/linux-image-2.6-openvz-amd64_2.6.26+17_amd64.deb
linux-image-2.6-vserver-amd64_2.6.26+17_amd64.deb
to pool/main/l/linux-latest-2.6/linux-image-2.6-vserver-amd64_2.6.26+17_amd64.deb
(new) linux-image-2.6-xen-amd64_2.6.26+17_amd64.deb optional admin
Linux 2.6 image on AMD64, oldstyle Xen support
This package depends on the latest binary image for Linux kernel 2.6 on
all 64bit single- and multiprocessor AMD and Intel machines.
.
This kernel only runs on a Xen hypervisor. It supports both priviledged
(dom0) and unpriviledged (domU) operation.
linux-image-amd64_2.6.26+17_amd64.deb
to pool/main/l/linux-latest-2.6/linux-image-amd64_2.6.26+17_amd64.deb
linux-image-openvz-amd64_2.6.26+17_amd64.deb
to pool/main/l/linux-latest-2.6/linux-image-openvz-amd64_2.6.26+17_amd64.deb
linux-image-vserver-amd64_2.6.26+17_amd64.deb
to pool/main/l/linux-latest-2.6/linux-image-vserver-amd64_2.6.26+17_amd64.deb
(new) linux-image-xen-amd64_2.6.26+17_amd64.deb optional admin
Linux image on AMD64, oldstyle Xen support
This package depends on the latest binary image for Linux kernel on all
64bit single- and multiprocessor AMD and Intel machines.
.
This kernel only runs on a Xen hypervisor. It supports both priviledged
(dom0) and unpriviledged (domU) operation.
(new) linux-modules-2.6-xen-amd64_2.6.26+17_amd64.deb optional admin
Linux 2.6 modules on AMD64
This package depends on the latest pre-built loadable modules for Linux
kernel 2.6 on all 64bit single- and multiprocessor AMD and Intel machines.
(new) linux-modules-xen-amd64_2.6.26+17_amd64.deb optional admin
Linux modules on AMD64
This package depends on the latest pre-built loadable modules for Linux
kernel on all 64bit single- and multiprocessor AMD and Intel machines.
Changes: linux-latest-2.6 (17) unstable; urgency=low
.
* Use correct part of the config for image type.
* Add description parts to all image packages.


Override entries for your package:
linux-headers-2.6-amd64_2.6.26+17_amd64.deb - optional devel
linux-headers-2.6-openvz-amd64_2.6.26+17_amd64.deb - optional devel
linux-headers-2.6-vserver-amd64_2.6.26+17_amd64.deb - optional devel
linux-image-2.6-amd64_2.6.26+17_amd64.deb - optional admin
linux-image-2.6-openvz-amd64_2.6.26+17_amd64.deb - optional admin
linux-image-2.6-vserver-amd64_2.6.26+17_amd64.deb - optional admin
linux-image-amd64_2.6.26+17_amd64.deb - optional admin
linux-image-openvz-amd64_2.6.26+17_amd64.deb - optional admin
linux-image-vserver-amd64_2.6.26+17_amd64.deb - optional admin



Your package contains new components which requires manual editing of
the override file. It is ok otherwise, so please be patient. New
packages are usually added to the override file about once a week.

You may have gotten the distribution wrong. You'll get warnings above
if files already exist in other distributions.


--
To UNSUBSCRIBE, email to debian-kernel-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
 

Thread Tools




All times are GMT. The time now is 07:17 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org