FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Debian > Debian Kernel

 
 
LinkBack Thread Tools
 
Old 12-07-2008, 07:48 AM
Boris shtrasman
 
Default Bug#508039: linux-image-2.6.18-6-amd64: The 8'th and higheir sound cand isn't detected

Package: linux-image-2.6.18-6-amd64
Version: 2.6.18.dfsg.1-22
Severity: important

*** Please type your report below this line ***

The 8'th and higher sound card isn't detected do to no enabled in the
kernel
config.
This bug prevent the normal use of debian kernel (you have to rebuild the
kernel) to support more sound devices.

Tested with usb audio devices (VendorId : 0451 ).

to fix it :

CONFIG_SND_DYNAMIC_MINORS=y
CONFIG_USB_DYNAMIC_MINORS=y



-- System Information:
Debian Release: 4.0
APT prefers testing
APT policy: (500, 'testing'), (500, 'stable')
Architecture: amd64 (x86_64)
Shell: /bin/sh linked to /bin/bash
Kernel: Linux 2.6.18-6-amd64
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)

Versions of packages linux-image-2.6.18-6-amd64 depends on:
ii cor 5.97-5.3 The GNU core utilities
ii deb 1.5.11etch2 Debian configuration management
sy
ii e2f 1.39+1.40-WIP-2006.11.14+dfsg-2etch1 ext2 file system utilities
and
lib
ii ini 0.85i tools for generating an initramfs
ii mod 3.3-pre4-2 tools for managing Linux kernel
mo

linux-image-2.6.18-6-amd64 recommends no packages.

-- debconf information:
shared/kernel-image/really-run-bootloader: true
linux-image-2.6.18-6-amd64/postinst/old-initrd-link-2.6.18-6-amd64: true
linux-image-2.6.18-6-amd64/postinst/old-dir-initrd-link-2.6.18-6-amd64:
true
linux-image-2.6.18-6-amd64/preinst/elilo-initrd-2.6.18-6-amd64: true
linux-image-2.6.18-6-amd64/postinst/create-kimage-link-2.6.18-6-amd64:
true
linux-image-2.6.18-6-amd64/preinst/lilo-initrd-2.6.18-6-amd64: true
linux-image-2.6.18-6-amd64/postinst/bootloader-test-error-2.6.18-6-amd64:
linux-image-2.6.18-6-amd64/preinst/bootloader-initrd-2.6.18-6-amd64: true
linux-image-2.6.18-6-amd64/preinst/already-running-this-2.6.18-6-amd64:
linux-image-2.6.18-6-amd64/preinst/abort-overwrite-2.6.18-6-amd64:
linux-image-2.6.18-6-amd64/postinst/old-system-map-link-2.6.18-6-amd64:
true
linux-image-2.6.18-6-amd64/postinst/depmod-error-initrd-2.6.18-6-amd64:
false
linux-image-2.6.18-6-amd64/prerm/removing-running-kernel-2.6.18-6-amd64:
true
linux-image-2.6.18-6-amd64/preinst/failed-to-move-modules-2.6.18-6-amd64:

linux-image-2.6.18-6-amd64/prerm/would-invalidate-boot-loader-2.6.18-6-amd64:

true
linux-image-2.6.18-6-amd64/preinst/lilo-has-ramdisk:
linux-image-2.6.18-6-amd64/preinst/abort-install-2.6.18-6-amd64:
linux-image-2.6.18-6-amd64/postinst/depmod-error-2.6.18-6-amd64: false
linux-image-2.6.18-6-amd64/postinst/bootloader-error-2.6.18-6-amd64:
linux-image-2.6.18-6-amd64/preinst/overwriting-modules-2.6.18-6-amd64:
true
linux-image-2.6.18-6-amd64/postinst/kimage-is-a-directory:
linux-image-2.6.18-6-amd64/preinst/initrd-2.6.18-6-amd64:


--
-- Boris Shtrasman ------------
|Gnu/Linux Software developer |
| IM : borissh@jabber.org |
| URL : myrtfm.blogspot.com|
_______________________________

Linkidin : http://www.linkedin.com/profile?viewProfile=&key=24962635




--
To UNSUBSCRIBE, email to debian-kernel-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
 

Thread Tools




All times are GMT. The time now is 11:56 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org