FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Debian > Debian Kernel

 
 
LinkBack Thread Tools
 
Old 12-04-2008, 09:41 PM
Moritz Muehlenhoff
 
Default Bug#310668: kernel-image-2.6.8-2-686-smp: aha152x module hangs system when attempting to use scanner

On Wed, May 25, 2005 at 01:43:23AM -0500, Karl O. Pinc wrote:
> Package: kernel-image-2.6.8-2-686-smp
> Version: 2.6.8-13
> Severity: critical
> Justification: breaks the whole system
>
> Hi,
>
> I have an old HP ScanJet 6100C scanner. Either the
> lamp is dim, the mirrors or dirty, or the scanner
> is broken. It once worked with more or less the current
> hardware configuration on a RedHat 7.2 system but
> gradually took longer and longer to initiate a
> scan. (I've since removed a zip drive from the
> scsi bus with the scanner attached and added
> some drives to a different scsi bus on another
> controller.) When I switched to Debian and went
> to the 3.6 kernel it seemed the module would not
> take the combination ioport and irq jumper settings
> I've configured, although I could have been
> doing something wong. So, the Adaptec card
> has been unused for a while. I've now tried to get
> the scanner, and hence the Adaptec card, to work again
> and it hangs my system. After a delay the system does
> not respond to mouse, keyboard, or ping.

Does this error still occur with more recent kernel versions?

Cheers,
Moritz



--
To UNSUBSCRIBE, email to debian-kernel-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
 
Old 12-05-2008, 04:02 AM
"Karl O. Pinc"
 
Default Bug#310668: kernel-image-2.6.8-2-686-smp: aha152x module hangs system when attempting to use scanner

On 12/04/2008 04:41:32 PM, Moritz Muehlenhoff wrote:

On Wed, May 25, 2005 at 01:43:23AM -0500, Karl O. Pinc wrote:
> Package: kernel-image-2.6.8-2-686-smp
> Version: 2.6.8-13
> Severity: critical
> Justification: breaks the whole system
>
> Hi,
>
> I have an old HP ScanJet 6100C scanner. Either the
> lamp is dim, the mirrors or dirty, or the scanner
> is broken. It once worked with more or less the current
> hardware configuration on a RedHat 7.2 system but
> gradually took longer and longer to initiate a
> scan. (I've since removed a zip drive from the
> scsi bus with the scanner attached and added
> some drives to a different scsi bus on another
> controller.) When I switched to Debian and went
> to the 3.6 kernel it seemed the module would not
> take the combination ioport and irq jumper settings
> I've configured, although I could have been
> doing something wong. So, the Adaptec card
> has been unused for a while. I've now tried to get
> the scanner, and hence the Adaptec card, to work again
> and it hangs my system. After a delay the system does
> not respond to mouse, keyboard, or ping.

Does this error still occur with more recent kernel versions?


Uh, I _think_ I still have the hardware but it's not assembled.
To be honest, putting it back together is not a priority
this hot minute. I'm sure I will someday want to clean my office,
which will either mean seeing about getting it working or throwing
it away. I'm always loath to throw things away, so I may
get to this someday -- if I've still got a box with an ISA
bus to plug the card into.

For the record, I got an email from someone about a year
after having the problem who claimed that replacing
the lamp fixed the problem.

Karl <kop@meme.com>
Free Software: "You don't pay back, you pay forward."
-- Robert A. Heinlein



--
To UNSUBSCRIBE, email to debian-kernel-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
 

Thread Tools




All times are GMT. The time now is 04:34 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org