FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Debian > Debian Kernel

 
 
LinkBack Thread Tools
 
Old 11-29-2008, 08:17 PM
Otavio Salvador
 
Default Please unblock linux-2.6/2.6.26-11, linux-modules-extra-2.6/2.6.26-5, redhat-cluster/2.20081102-1

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Bastian Blank <waldi@debian.org> writes:

> Hi folks
>
> Please unblock linux-2.6/2.6.26-11. It introduces another stable update
> and fixes several other problems.
>
> Please unblock linux-modules-extra-2.6/2.6.26-5. It is a schedules
> rebuild to introduce new images and build against new modules sources.
>
> Please unblock redhat-cluster/2.20081102-1. It is necessary to have
> working modules on 2.6.26. This is "source" for l-m-e-2.6.

No objection

- --
O T A V I O S A L V A D O R
- ---------------------------------------------
E-mail: otavio@debian.org UIN: 5906116
GNU/Linux User: 239058 GPG ID: 49A5F855
Home Page: http://otavio.ossystems.com.br
- ---------------------------------------------
"Microsoft sells you Windows ... Linux gives
you the whole house."
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.9 (GNU/Linux)
Comment: Processed by Mailcrypt 3.5.8+ <http://mailcrypt.sourceforge.net/>

iEYEARECAAYFAkkxsXgACgkQLqiZQEml+FXaMACfajplEkhbtX w4pyVRG8x8mYGT
y/8An3xjIheeyJYJGOWMf0kJPV+X8OZO
=aAHJ
-----END PGP SIGNATURE-----


--
To UNSUBSCRIBE, email to debian-kernel-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
 
Old 12-01-2008, 11:07 AM
Frederik Schüler
 
Default Please unblock linux-2.6/2.6.26-11, linux-modules-extra-2.6/2.6.26-5, redhat-cluster/2.20081102-1

Hi!

On Sunday 30 November 2008 02:30:51 Adeodato Simó wrote:

> > Please unblock redhat-cluster/2.20081102-1. It is necessary to have
> > working modules on 2.6.26. This is "source" for l-m-e-2.6.
>
> I'm very unhappy about this. It's a new upstream version with quite a
> lot of changes AFAICS.

I am sorry we are kind of forcing this now, this was absolutely not intended.

When I was looking what to cherrypick for the old version in Debian, I should
have backported more than 3/4 of the commits, all being bugfixes relevant for
normal operation, among them security issues (CVE-2008-4579, CVE-2008-4580
and others found via code audit) and grave functionality bugs like not
working noatime support (what you really want on a shared filesystem, to
avoid exclusive write locks on every file access).

I should have asked on this list first, before uploading.

GFS still has problems on high load, not fixed yet upstream, caused by DLM
changes in linux-2.6 2.6.26 (2.6.25 works), which probably need to be
addressed there.

Best regards
Frederik Schüler



--
ENOSIG
 

Thread Tools




All times are GMT. The time now is 03:31 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright ©2007 - 2008, www.linux-archive.org