FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Debian > Debian Kernel

 
 
LinkBack Thread Tools
 
Old 11-27-2008, 01:12 PM
"Dimitris Symeonidis"
 
Default Bug#474033: /etc/default/cups

i had the same problem on ubuntu.
i found the source of the problem was /etc/default/cups, which set
LOAD_LP_MODULE to "yes", which in turn caused /etc/init.d/cups to load
the modules...
can you confirm this?

Dimitris Symeonidis
"If you think you're too small to make a difference, try sleeping with
a mosquito!" - Amnesty International



--
To UNSUBSCRIBE, email to debian-kernel-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
 
Old 12-27-2008, 09:02 PM
Moritz Muehlenhoff
 
Default Bug#474033: /etc/default/cups

On Thu, Nov 27, 2008 at 03:12:28PM +0100, Dimitris Symeonidis wrote:
> i had the same problem on ubuntu.
> i found the source of the problem was /etc/default/cups, which set
> LOAD_LP_MODULE to "yes", which in turn caused /etc/init.d/cups to load
> the modules...
> can you confirm this?

Jidanni, can you confirm?



--
To UNSUBSCRIBE, email to debian-kernel-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
 
Old 12-27-2008, 09:14 PM
 
Default Bug#474033: /etc/default/cups

Hmm, these days I have
$ dmesg|grep parport|wc; ls /etc/default/cups
0 0 0
ls: cannot access /etc/default/cups: No such file or directory
so maybe that's true.



--
To UNSUBSCRIBE, email to debian-kernel-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
 

Thread Tools




All times are GMT. The time now is 10:46 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org