FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Debian > Debian Kernel

 
 
LinkBack Thread Tools
 
Old 11-10-2008, 10:18 PM
Moritz Muehlenhoff
 
Default Bug#420602: kernel fails to boot on SunBlade 100

On Wed, Apr 25, 2007 at 03:34:28PM +0200, Kolargol double zero wrote:
> Could that issue already be fixed in kernel 2.6.20?

If you're running Etch, could you try to reproduce this bug
with the 2.6.24 based kernel added in 4.0r4?
http://packages.qa.debian.org/l/linux-2.6.24.html

Cheers,
Moritz



--
To UNSUBSCRIBE, email to debian-kernel-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
 
Old 11-12-2008, 11:43 AM
Kolargol double zero
 
Default Bug#420602: kernel fails to boot on SunBlade 100

> If you're running Etch, could you try to reproduce this bug
> with the 2.6.24 based kernel added in 4.0r4?

Thanks for your suggestion Moritz.

I've tried that by installing packages linux-image-2.6-sparc64-etchnhalf (version 2.6.24+13~etchnhalf.1) and linux-image-2.6.24-etchnhalf.1-sparc64 (version 2.6.24-6~etchnhalf.6). My machine boots correctly with a nice console but the built-in Ethernet device doesn't work anymore... Could this be related to http://bugzilla.kernel.org/show_bug.cgi?id=10273 ?

Regards,
Etienne


__________________________________________________ _______________
Connect to the next generation of MSN Messenger*
http://imagine-msn.com/messenger/launch80/default.aspx?locale=en-us&source=wlmailtagline


--
To UNSUBSCRIBE, email to debian-kernel-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
 
Old 11-12-2008, 12:02 PM
Moritz Muehlenhoff
 
Default Bug#420602: kernel fails to boot on SunBlade 100

On Wed, Nov 12, 2008 at 01:43:29PM +0100, Kolargol double zero wrote:
>
> > If you're running Etch, could you try to reproduce this bug
> > with the 2.6.24 based kernel added in 4.0r4?
>
> Thanks for your suggestion Moritz.
>
> I've tried that by installing packages linux-image-2.6-sparc64-etchnhalf (version 2.6.24+13~etchnhalf.1) and linux-image-2.6.24-etchnhalf.1-sparc64 (version 2.6.24-6~etchnhalf.6). My machine boots correctly with a nice console but the built-in Ethernet device doesn't work anymore... Could this be related to http://bugzilla.kernel.org/show_bug.cgi?id=10273 ?

Quite likely. #10273 was introduced in 2.6.23 and fixed in 2.6.25.4.

To verify you could apply the patch provided by David Miller
http://git.kernel.org/?p=linux/kernel/git/torvalds/linux-2.6.git;a=commit;a=commit;h=227c3311786dbe64cb221e 63d53817f98240e587
to your 2.6.24 kernel or alternatively you could upgrade to Lenny,
which is based on 2.6.26 and won't change very much any more, since
the release is close.

Cheers,
Moritz



--
To UNSUBSCRIBE, email to debian-kernel-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
 

Thread Tools




All times are GMT. The time now is 05:54 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org