FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Debian > Debian Kernel

 
 
LinkBack Thread Tools
 
Old 09-18-2008, 07:51 AM
Ralf Utermann
 
Default Bug#499372: linux-headers-2.6.22-3-amd64: could not be installed

Package: linux-headers-2.6.22-3-amd64
Version: 2.6.22-6.lenny1
Severity: grave
Justification: renders package unusable


We want to use Lustre with lenny on amd64 and have the system running with
the package linux-patch-lustre applied to the lenny 2.6.22 kernel.
For building external modules I tried to install linux-headers-2.6.22-3-amd64,
however this is not possible, because there is a dependency on linux-kbuild-2.6.22,
which does not exist:

====== install log =====
# apt-get install linux-headers-2.6.22-3-amd64
Reading package lists... Done
Building dependency tree
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.

Since you only requested a single operation it is extremely likely that
the package is simply not installable and a bug report against
that package should be filed.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
linux-headers-2.6.22-3-amd64: Depends: linux-kbuild-2.6.22 but it is not installable
E: Broken packages
==================


Shouldn't there be a linux-kbuild for 2.6.22 in lenny if the
linux-headers depend on it?

Kind regards, Ralf

-- System Information:
Debian Release: lenny/sid
APT prefers testing
APT policy: (500, 'testing')
Architecture: amd64 (x86_64)

Kernel: Linux 2.6.22-lustre-1.6.5.1 (SMP w/4 CPU cores)
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Versions of packages linux-headers-2.6.22-3-amd64 depends on:
ii gcc-4.1 4.1.2-23 The GNU C compiler
ii linux-headers-2.6.22-3 2.6.22-6.lenny1 Common header files for Linux 2.6.
pn linux-kbuild-2.6.22 <none> (no description available)

linux-headers-2.6.22-3-amd64 recommends no packages.

linux-headers-2.6.22-3-amd64 suggests no packages.



--
To UNSUBSCRIBE, email to debian-kernel-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
 

Thread Tools




All times are GMT. The time now is 09:02 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org