FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Debian > Debian Kernel

 
 
LinkBack Thread Tools
 
Old 09-17-2008, 11:09 PM
Simon Waters
 
Default Bug#410817: Upstream fix in 2.6.26?

http://bugzilla.kernel.org/show_bug.cgi?id=6695



--
To UNSUBSCRIBE, email to debian-kernel-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
 
Old 09-18-2008, 12:24 AM
dann frazier
 
Default Bug#410817: Upstream fix in 2.6.26?

On Thu, Sep 18, 2008 at 12:09:00AM +0100, Simon Waters wrote:
> http://bugzilla.kernel.org/show_bug.cgi?id=6695

2.6.26 is in lenny/sid - can someone test it to confirm?

--
dann frazier




--
To UNSUBSCRIBE, email to debian-kernel-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
 
Old 09-18-2008, 11:31 AM
Simon Waters
 
Default Bug#410817: Upstream fix in 2.6.26?

dann frazier wrote:

On Thu, Sep 18, 2008 at 12:09:00AM +0100, Simon Waters wrote:

http://bugzilla.kernel.org/show_bug.cgi?id=6695


2.6.26 is in lenny/sid - can someone test it to confirm?


2.6.26-1-686 from lenny boots my DELL SC400 with 6.62 firmware on the
megaraid card.


The boot was quite slow, but I'm comparing to a bespoke kernel without
initrd, so that is not surprising.


I have hacked on the box in the past to include additional megaraid
drivers in the initrd config, so I can't say it a completely "clean
test", but I'd regard this as a fix (Stock 2.6.25 no boot, stock 2.6.26
boots). I will attempt a reinstall soon.


Blog comment here refers to what I believe are some duplicate/related bugs:

http://www.debian-administration.org/users/simonw/weblog/278

Minor clarification: Odd noises were because 2.6.26 introduces a PC
speaker driver into the kernel, and it has minor issues on this
hardware/software, and it became my default sound device because I was
using numbers not names for the devices in the "~/.asoundrc" file.
Switching the default sound device to the sound card resolved this, I
guess a lot of people will have similar sound issues with 2.6.26. I
assume most normal people don't care about audio on the SC400 or other
DELL server hardware.


Thank you Dann, your earlier comment of this helped me find the fix
mentioned, your prompt response and hard work are also appreciated.




--
To UNSUBSCRIBE, email to debian-kernel-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
 
Old 09-18-2008, 12:33 PM
maximilian attems
 
Default Bug#410817: Upstream fix in 2.6.26?

On Thu, Sep 18, 2008 at 12:31:04PM +0100, Simon Waters wrote:
>
> Minor clarification: Odd noises were because 2.6.26 introduces a PC
> speaker driver into the kernel, and it has minor issues on this
> hardware/software, and it became my default sound device because I was
> using numbers not names for the devices in the "~/.asoundrc" file.
> Switching the default sound device to the sound card resolved this, I
> guess a lot of people will have similar sound issues with 2.6.26. I
> assume most normal people don't care about audio on the SC400 or other
> DELL server hardware.

update your alsa userspace, fixed.



--
To UNSUBSCRIBE, email to debian-kernel-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
 
Old 11-12-2008, 08:41 PM
Moritz Muehlenhoff
 
Default Bug#410817: Upstream fix in 2.6.26?

On Thu, Sep 18, 2008 at 12:31:04PM +0100, Simon Waters wrote:
> dann frazier wrote:
>> On Thu, Sep 18, 2008 at 12:09:00AM +0100, Simon Waters wrote:
>>> http://bugzilla.kernel.org/show_bug.cgi?id=6695
>>
>> 2.6.26 is in lenny/sid - can someone test it to confirm?
>
> 2.6.26-1-686 from lenny boots my DELL SC400 with 6.62 firmware on the
> megaraid card.
>
> The boot was quite slow, but I'm comparing to a bespoke kernel without
> initrd, so that is not surprising.
>
> I have hacked on the box in the past to include additional megaraid
> drivers in the initrd config, so I can't say it a completely "clean
> test", but I'd regard this as a fix (Stock 2.6.25 no boot, stock 2.6.26
> boots). I will attempt a reinstall soon.

Have you tested a reinstall already?

Cheers,
Moritz



--
To UNSUBSCRIBE, email to debian-kernel-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
 
Old 11-13-2008, 07:07 PM
Simon Waters
 
Default Bug#410817: Upstream fix in 2.6.26?

Moritz Muehlenhoff wrote:
> On Thu, Sep 18, 2008 at 12:31:04PM +0100, Simon Waters wrote:
>> dann frazier wrote:
>>> On Thu, Sep 18, 2008 at 12:09:00AM +0100, Simon Waters wrote:
>>>> http://bugzilla.kernel.org/show_bug.cgi?id=6695
>>> 2.6.26 is in lenny/sid - can someone test it to confirm?
>> 2.6.26-1-686 from lenny boots my DELL SC400 with 6.62 firmware on the
>> megaraid card.
>>
>> The boot was quite slow, but I'm comparing to a bespoke kernel without
>> initrd, so that is not surprising.
>>
>> I have hacked on the box in the past to include additional megaraid
>> drivers in the initrd config, so I can't say it a completely "clean
>> test", but I'd regard this as a fix (Stock 2.6.25 no boot, stock 2.6.26
>> boots). I will attempt a reinstall soon.
>
> Have you tested a reinstall already?

No. I hope to do it next week as I have a week off from being a system
admin next week ?!



--
To UNSUBSCRIBE, email to debian-kernel-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
 

Thread Tools




All times are GMT. The time now is 07:32 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org