FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Debian > Debian Kernel

 
 
LinkBack Thread Tools
 
Old 09-05-2008, 01:55 AM
"Patrick Yuen"
 
Default Bug#497875: linux-image-2.6.26-1-686 (2.6.26-4): virtualbox-ose - Kernel booting fails.

Package: linux-image-2.6.26-1-686
Version: 2.6.26-4
Severity: important
Hello,I am running lenny in virtualbox-ose (1.6.2-dfsg-4), kernel 2.6.24 works fine. The new kernel fails with message
[0.824031] BUG: unable to handel kernel <1>BUG: unable to handel kernel <1>BUG: unable to handel kernel <1>BUG: unable to handel kernel <1>BUG: unable to handel kernel <1>BUG: unable to handel kernel <1>BUG: unable to handel kernel <1>BUG: unable to handel kernel <1>BUG: unable to handel kernel <1>
then loop to the bottom.--

Cheers.
~Pat.
 
Old 11-28-2008, 09:29 PM
Moritz Muehlenhoff
 
Default Bug#497875: linux-image-2.6.26-1-686 (2.6.26-4): virtualbox-ose - Kernel booting fails.

On Fri, Sep 05, 2008 at 09:55:34AM +0800, Patrick Yuen wrote:
> Package: linux-image-2.6.26-1-686
> Version: 2.6.26-4
> Severity: important
>
> Hello,
>
> I am running lenny in virtualbox-ose (1.6.2-dfsg-4), kernel 2.6.24
> works fine. The new kernel fails with message
>
> [0.824031] BUG: unable to handel kernel <1>BUG: unable to handel
> kernel <1>BUG: unable to handel kernel <1>BUG: unable to handel kernel
> <1>BUG: unable to handel kernel <1>BUG: unable to handel kernel
> <1>BUG: unable to handel kernel <1>BUG: unable to handel kernel
> <1>BUG: unable to handel kernel <1>

Does this error still occur with current Lenny, which has both a more
recent kernel and a more recent virtualbox?

Cheers,
Moritz



--
To UNSUBSCRIBE, email to debian-kernel-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
 
Old 11-28-2008, 10:35 PM
"Patrick Yuen"
 
Default Bug#497875: linux-image-2.6.26-1-686 (2.6.26-4): virtualbox-ose - Kernel booting fails.

Dear Moritz,

This one fixed can closed. Thanks.

On Sat, Nov 29, 2008 at 6:29 AM, Moritz Muehlenhoff <jmm@inutil.org> wrote:

On Fri, Sep 05, 2008 at 09:55:34AM +0800, Patrick Yuen wrote:


> Package: linux-image-2.6.26-1-686

> Version: 2.6.26-4

> Severity: important

>

> Hello,

>

> I am running lenny in virtualbox-ose (1.6.2-dfsg-4), kernel 2.6.24

> works fine. The new kernel fails with message

>

> *[0.824031] BUG: unable to handel kernel <1>BUG: unable to handel

> kernel <1>BUG: unable to handel kernel <1>BUG: unable to handel kernel

> <1>BUG: unable to handel kernel <1>BUG: unable to handel kernel

> <1>BUG: unable to handel kernel <1>BUG: unable to handel kernel

> <1>BUG: unable to handel kernel <1>



Does this error still occur with current Lenny, which has both a more

recent kernel and a more recent virtualbox?



Cheers,

* * * Moritz



--
Cheers.
~Pat.
 

Thread Tools




All times are GMT. The time now is 11:57 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org