FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Debian > Debian Kernel

 
 
LinkBack Thread Tools
 
Old 06-27-2008, 12:30 AM
Aris Karagiannidis
 
Default Bug#488208: virtualbox-ose-modules-2.6-686: vbox version 1.5.6 not 1.6.2

Package: virtualbox-ose-modules-2.6-686
Version: 2:2.6.24-6
Severity: normal



-- System Information:
Debian Release: lenny/sid
APT prefers testing
APT policy: (500, 'testing')
Architecture: i386 (i686)

Kernel: Linux 2.6.24-1-686 (SMP w/2 CPU cores)
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Versions of packages virtualbox-ose-modules-2.6-686 depends on:
ii linux-image-2.6-686 2.6.24+13 Linux 2.6 image on PPro/Celeron/PI
ii virtualbox-ose-modul 2.6.24+1.5.6-dfsg-6 PC virtualization solution modules

virtualbox-ose-modules-2.6-686 recommends no packages.

-- no debconf information

#######DESCRIPTION##########

The virtualbox on the repositories is version 1.6.2 but the vbox module is version is 1.5.6
and thus is makes the package unsusuable with the following mesage.

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~ ~~~~~~~~~~~~~~~~~~~~~~~~~

The VirtualBox support driver which is running is from a different version of VirtualBox. You can correct this by stopping all running instances of VirtualBox and
reinstalling the software..
VBox status code: -1912 (VERR_VM_DRIVER_VERSION_MISMATCH).


Result Code: 0x80004005
Component: Console
Interface: IConsole {d5a1cbda-f5d7-4824-9afe-d640c94c7dcf}



--
To UNSUBSCRIBE, email to debian-kernel-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
 
Old 06-27-2008, 04:22 AM
Daniel Baumann
 
Default Bug#488208: virtualbox-ose-modules-2.6-686: vbox version 1.5.6 not 1.6.2

tags 488208 +pending
thanks

Aris Karagiannidis wrote:
> The virtualbox on the repositories is version 1.6.2 but the vbox module is version is 1.5.6
> and thus is makes the package unsusuable with the following mesage.

as soon as .25 goes to testing, which will happen rsn, this is fixed.

in the meanwhile, you need to update virtualbox-ose-modules by hand with
running m-a a-i virtualbox-ose.

--
Address: Daniel Baumann, Burgunderstrasse 3, CH-4562 Biberist
Email: daniel.baumann@panthera-systems.net
Internet: http://people.panthera-systems.net/~daniel-baumann/



--
To UNSUBSCRIBE, email to debian-kernel-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
 

Thread Tools




All times are GMT. The time now is 09:47 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org