FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Debian > Debian KDE

 
 
LinkBack Thread Tools
 
Old 07-18-2012, 06:52 PM
Adriano Vilela Barbosa
 
Default Video artifacts in Debian Wheezy

Hello,

I've been having lots of problems with video artifacts on Debian
Wheezy for quite some time now. It's easier to see from a video:

http://www.youtube.com/watch?v=FEcPKWulVU0

This problem happens both on my laptop (Radeon graphics card using the
free radeon driver) and on my desktop (Nvidia graphics card using the
proprietary nvidia driver). The problem happens with both KDE and GTK
applications, mainly with pop-up type things (like menus, context
menus, kmix's volume slider, etc). I have desktop effects on with the
OpenGL compositor. The problems go away if I switch to Xrender
compositing, but then the desktop effects become way less smooth in
general.

Has anyone else had this problem as well? Any comments would be
greatly appreciated.

Thanks a lot,

Adriano


--
To UNSUBSCRIBE, email to debian-kde-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: http://lists.debian.org/CAE6ucnSQwhR7GL8SrAAOEk0XMtwma_DsrxqAUw1TBPw5=2Q1D g@mail.gmail.com
 

Thread Tools




All times are GMT. The time now is 12:58 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org