FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Debian > Debian KDE

 
 
LinkBack Thread Tools
 
Old 05-16-2012, 08:19 AM
Marco Valli
 
Default KDE Plasma Workspaces 4.8.3 available in qt-kde.debian.net

In data lunedì 14 maggio 2012 23:27:38, Eshat Cakar ha scritto:
> Feedback is highly appreciated, since it will help getting these packages
> into the official archive.

No problem at all, it works.
Thank you for what you do.
Regards

--
Marco Valli


--
To UNSUBSCRIBE, email to debian-kde-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: 201205161019.28518.marco@bastardi.net">http://lists.debian.org/201205161019.28518.marco@bastardi.net
 
Old 05-16-2012, 11:19 AM
Andrej Kacian
 
Default KDE Plasma Workspaces 4.8.3 available in qt-kde.debian.net

On Wed, 16 May 2012 00:54:46 +0200
Luca <dj3mb3@gmail.com> wrote:

> Thanks a lot, such a fantastic news
>
> Just upgraded now on my wheezy machine,
>
> the only two packges needed from sid were libattr1 and lib acl1
> and the only one removew was libetp1
>
> After that everything rocks!!

Hello Luca,

I tried upgrading yesterday, but got scared away by dependency
conflicts, and neither of aptitude's proposed solutions seemed correct.
How did you upgrade?

Regards,
Andrej


--
To UNSUBSCRIBE, email to debian-kde-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: 20120516131938.70baf5f2@hiker">http://lists.debian.org/20120516131938.70baf5f2@hiker
 
Old 05-16-2012, 12:19 PM
"Thierry Leurent"
 
Default KDE Plasma Workspaces 4.8.3 available in qt-kde.debian.net

I installed libacl1 and libattr1 from SID
Andrej Kacian a écrit :
> On Wed, 16 May 2012 00:54:46 +0200
> Luca <dj3mb3@gmail.com> wrote:
>
>> Thanks a lot, such a fantastic news
>>
>> Just upgraded now on my wheezy machine,
>>
>> the only two packges needed from sid were libattr1 and lib acl1
>> and the only one removew was libetp1
>>
>> After that everything rocks!!
>
> Hello Luca,
>
> I tried upgrading yesterday, but got scared away by dependency
> conflicts, and neither of aptitude's proposed solutions seemed correct.
> How did you upgrade?
>
> Regards,
> Andrej
>
>
> --
> To UNSUBSCRIBE, email to debian-kde-REQUEST@lists.debian.org
> with a subject of "unsubscribe". Trouble? Contact
> listmaster@lists.debian.org
> Archive: http://lists.debian.org/20120516131938.70baf5f2@hiker
>
>


--
Thierry Leurent
Phone : +32 476/20.23.98
E-mail : thierry.leurent@asgardian.be
Website (en developpement) : http://www.asgardian.be



--
To UNSUBSCRIBE, email to debian-kde-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: f3a0523282370a77cc09641d0bc7fbc8.squirrel@ssl0.ovh .net">http://lists.debian.org/f3a0523282370a77cc09641d0bc7fbc8.squirrel@ssl0.ovh .net
 
Old 05-16-2012, 12:20 PM
Marco Valli
 
Default KDE Plasma Workspaces 4.8.3 available in qt-kde.debian.net

In data lunedì 14 maggio 2012 23:27:38, Eshat Cakar ha scritto:
> Note that the upload currently only contains base packages of Plasma
> Workspaces.

I wondering if you have a roadmap for the introduction of the other packages:
some features (e.g. search function) require dolphin 2.0 to operate.
best regards

--
Marco Valli


--
To UNSUBSCRIBE, email to debian-kde-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: 201205161420.25730.marco@bastardi.net">http://lists.debian.org/201205161420.25730.marco@bastardi.net
 
Old 05-16-2012, 12:45 PM
Luca
 
Default KDE Plasma Workspaces 4.8.3 available in qt-kde.debian.net

I simply followed the instructions on http://qt-kde.debian.net/



I have used the apt-spy method and everything works fine.



It could be because I have only the wheezy main and the wheezy-proposed-updates repository enabled



Before the upgrade, have you manually installed from libattr1 and libacl1 from sid? The wheezy version is to low







On Wednesday 16 May 2012 13:19:38 Andrej Kacian wrote:

> On Wed, 16 May 2012 00:54:46 +0200

>

> Luca <dj3mb3@gmail.com> wrote:

> > Thanks a lot, such a fantastic news

> >

> > Just upgraded now on my wheezy machine,

> >

> > the only two packges needed from sid were libattr1 and libacl1

> > and the only one removew was libetp1

> >

> > After that everything rocks!!

>

> Hello Luca,

>

> I tried upgrading yesterday, but got scared away by dependency

> conflicts, and neither of aptitude's proposed solutions seemed correct.

> How did you upgrade?

>

> Regards,

> Andrej
 
Old 05-16-2012, 01:58 PM
Andrej Kacian
 
Default KDE Plasma Workspaces 4.8.3 available in qt-kde.debian.net

On Wed, 16 May 2012 14:45:49 +0200
Luca <dj3mb3@gmail.com> wrote:

> I simply followed the instructions on http://qt-kde.debian.net/
>
> I have used the apt-spy method and everything works fine.
>
> It could be because I have only the wheezy main and the
> wheezy-proposed- updates repository enabled
>
> Before the upgrade, have you manually installed from libattr1 and
> libacl1 from sid? The wheezy version is to low

Upgrading these two packages from sid helped. Now KDE from qt-kde.d.n
installed without conflicts, and seems to be working nicely (although I
only tested basic logging in and running an app or two via VNC to my
home machine, will try more when I get back home).

Thanks!

--
Andrej


--
To UNSUBSCRIBE, email to debian-kde-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: 20120516155858.7c7dc176@hiker">http://lists.debian.org/20120516155858.7c7dc176@hiker
 
Old 05-16-2012, 06:56 PM
Michael Shishcu
 
Default KDE Plasma Workspaces 4.8.3 available in qt-kde.debian.net

Hi,
No errors so far, 1 day using

Thanks for updates )
regards, michael

On Tue, May 15, 2012 at 12:27 AM, Eshat Cakar <info@eshat.de> wrote:


Hi,



KDE Plasma Workspaces 4.8.3 has been uploaded to our semi-official mirrors

(available for both, amd64 and i386, systems).



Note that the upload currently only contains base packages of Plasma

Workspaces.

Due to this partial upload [1], the packages are considered experimental and

targeted at experienced users of the unstable distribution.

Users of debian testing might use them too, if apt-get/aptitude is not

complaining about dependency problems.



However, it is not recommended to use the repository on production systems.

If you're fine with that, head over to http://qt-kde.debian.net for install

instructions.



Feedback is highly appreciated, since it will help getting these packages into

the official archive.

Especially report any issues during the upgrade process (i.e. file/dependency

conflicts) or if you encounter any misbehavior in KDE applications, that used

to work before the upgrade.



As usual, please do *NOT* report bugs in the BTS against these semi-official

packages. Use this mailing list (debian-kde@lists.debian.org) or the IRC

support channel #debian-kde at irc.debian.org instead.



P.S. Wether you decide to upgrade, or not: if you previously used

/etc/apt/preferences.d/kde-experimental to upgrade to 4.7.4 from experimental,

make sure to delete it, since it is not necessary for KDE SC 4.7.4 anymore and

might cause trouble in future releases.





Best regards



Eshat, on behalf of the pkg-kde Team



[1] The reason why the upgrade is not covering all KDE SC packages, is that we

* *want to upload the packages to unstable in various batches to make the

* *transitions to testing easier. A list of built 4.8.3 source packages can

* *be found at http://qt-kde.debian.net/debian/.

* *Also the kdeutils and kdeaccessibility packages were split into

* *multiple small source packages with KDE SC 4.8, which implies some extra

* *work, that has not been completed yet.



--

eshat cakar

web: www.eshat.de * * * * * * * * * * * gpg-id: 799B 95D5
 
Old 05-16-2012, 08:01 PM
David Baron
 
Default KDE Plasma Workspaces 4.8.3 available in qt-kde.debian.net

Installed flawlessly on up-to-date Sid box and runs just fine.

*

The "fast user switch" widget does not work. Only problem so far.
 
Old 05-16-2012, 09:06 PM
Matthias Müller
 
Default KDE Plasma Workspaces 4.8.3 available in qt-kde.debian.net

Am Mittwoch 16 Mai 2012 schrieb Luca:
> I simply followed the instructions on http://qt-kde.debian.net/
Me too

> It could be because I have only the wheezy main and the
> wheezy-proposed- updates repository enabled
I also have only this repos in my sources.list

> Before the upgrade, have you manually installed from libattr1 and
> libacl1 from sid? The wheezy version is to low
That's the problem, I am not very experienced in installing libs or even
programs without aptitude.
Could you please offer a step-by-step recipe how to manually install
these libs?

Thanks in advance

--
Mit freundlichen Grüßen
Matthias Müller
(Benutzer #439779 im Linux-Counter http://counter.li.org)
PS: Bitte senden Sie als Antwort auf meine E-Mails reine Text-
Nachrichten!


--
To UNSUBSCRIBE, email to debian-kde-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: 201205162306.40505.elv_matth.mueller@web.de">http://lists.debian.org/201205162306.40505.elv_matth.mueller@web.de
 
Old 05-16-2012, 09:33 PM
Luca
 
Default KDE Plasma Workspaces 4.8.3 available in qt-kde.debian.net

Hi



You can download them from packages.debian.org and then

# dpkg -i <package_name.deb>

for the installation



otherwise



you can add sid repository into /etc/apt/sources.list and

#aptitude update

#aptitude install libattr1 libacl1



after that you can remove the sid repository from the preference file and make

#aptitude update

(be aware not to make aptitute safe-upgrade with the sid repository enabled)



cheers

Luca



On Wednesday 16 May 2012 23:06:39 Matthias Müller wrote:

> Am Mittwoch 16 Mai 2012 schrieb Luca:

> > I simply followed the instructions on http://qt-kde.debian.net/

>

> Me too

>

> > It could be because I have only the wheezy main and the

> > wheezy-proposed- updates repository enabled

>

> I also have only this repos in my sources.list

>

> > Before the upgrade, have you manually installed from libattr1 and

> > libacl1 from sid? The wheezy version is to low

>

> That's the problem, I am not very experienced in installing libs or even

> programs without aptitude.

> Could you please offer a step-by-step recipe how to manually install

> these libs?

>

> Thanks in advance
 

Thread Tools




All times are GMT. The time now is 01:23 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright ©2007 - 2008, www.linux-archive.org