FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Debian > Debian KDE

 
 
LinkBack Thread Tools
 
Old 03-19-2012, 05:08 PM
Luc Castermans
 
Default Since upgrade to KDE 4.7.4 desktop effects do not work anymore

Hi,

Till yesterdays upgrade of Debian Wheezy / KDE from 4.6.5 to 4.7.4 the desktop
effects on my PC worked. Now they stopped working.

I've a NVIDIA card using propriatery nvidia-driver.

Please help!

Regards,

Luc
 
Old 03-19-2012, 05:39 PM
Brad Rogers
 
Default Since upgrade to KDE 4.7.4 desktop effects do not work anymore

On Mon, 19 Mar 2012 19:08:23 +0100
Luc Castermans <luc.castermans@gmail.com> wrote:

Hello Luc,

> Till yesterdays upgrade of Debian Wheezy / KDE from 4.6.5 to 4.7.4 the
> desktop effects on my PC worked. Now they stopped working.

Like you, I have an nVidia card, and use their driver. Unlike you,
effects are working here.

Try moving ~/.kde (after logging out), and see what happens.

--
Regards _
/ ) "The blindingly obvious is
/ _)rad never immediately apparent"
Just stop and take a second
U & Ur Hand - P!nk
 
Old 03-19-2012, 06:27 PM
Luc Castermans
 
Default Since upgrade to KDE 4.7.4 desktop effects do not work anymore

Op 19 maart 2012 19:39 heeft Brad Rogers <brad@fineby.me.uk> het
volgende geschreven:
>
>
> Hello Luc,
>
>> Till yesterdays upgrade of Debian Wheezy / KDE from 4.6.5 to 4.7.4 the
>> desktop effects on my PC worked. * Now they stopped working.
>
> Like you, I have an nVidia card, and use their driver. *Unlike you,
> effects are working here.
>
> Try moving ~/.kde (after logging out), and see what happens.

Actually that is how I started, To make the story complete:

1. I have 2 PCs and a file-server (NFS), the 2 PCs are on Wheezy.
Both PCs have local install, so / and /home is on the file-server
2. I dist-upgraded on PC1 (did not check effects on this PC)
3. I dist-upgraded PC2; now I could NOT login to this PC:
I get the KDM screen, but between 3 and 5 icon (disk,...., kde)
I was thrown into the KDM login screen again
4. so I went into local root and deleted .kde from the users home-dir
5. Next I could log in, had to redo my whole desktop settings again and
6. found out desktop effects not working

So: should I try again ?

Many thanks,

--
Luc Castermans
mailto:luc.castermans@gmail.com


--
To UNSUBSCRIBE, email to debian-kde-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: CAPwJL9x8t-Pa-UrLgwWfVsGg_zV=K3r6begeuA5gh9ViT0LV7Q@mail.gmail.c om">http://lists.debian.org/CAPwJL9x8t-Pa-UrLgwWfVsGg_zV=K3r6begeuA5gh9ViT0LV7Q@mail.gmail.c om
 

Thread Tools




All times are GMT. The time now is 04:51 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org