FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Debian > Debian KDE

 
 
LinkBack Thread Tools
 
Old 03-18-2012, 06:03 PM
"Anders E. Andersen"
 
Default Asus P8Z68-V Debian Sid No sound

Hi, I just did a fresh install of Debian unstable on a P8Z68-V
motherboard. I installed debian with the kde-plasma-desktop package.


I get no sound.

When I log in there is a message (in danish, translated) HDA Intel PCH
(ALC892 Analog) doesn't work. Falling back to default. I have tried
testing a few of the other posibilities in the list of sound outputs in
KDE but none work.


User IS a member of the audio group. (This is always true in the default
installation..)


lsmod gives -

Module Size Used by
nls_utf8 12456 1
nls_cp437 16553 1
vfat 17316 1
fat 45642 1 vfat
usb_storage 43870 1
uas 13296 0
fuse 61981 1
nfsd 211858 2
nfs 312062 0
nfs_acl 12511 2 nfs,nfsd
auth_rpcgss 37143 2 nfs,nfsd
fscache 36739 1 nfs
lockd 67328 2 nfs,nfsd
sunrpc 173671 6 lockd,auth_rpcgss,nfs_acl,nfs,nfsd
loop 22641 0
firewire_sbp2 17993 0
snd_hda_codec_hdmi 30783 4
snd_hda_codec_realtek 188700 1
nouveau 545197 3
ttm 48725 1 nouveau
drm_kms_helper 27227 1 nouveau
drm 167670 5 drm_kms_helper,ttm,nouveau
i2c_algo_bit 12841 1 nouveau
eeepc_wmi 12564 0
asus_wmi 18726 1 eeepc_wmi
sparse_keymap 12760 1 asus_wmi
snd_hda_intel 26345 4
snd_hda_codec 78031 3
snd_hda_intel,snd_hda_codec_realtek,snd_hda_codec_ hdmi

snd_hwdep 13186 1 snd_hda_codec
mxm_wmi 12473 1 nouveau
snd_pcm 63900 3
snd_hda_codec,snd_hda_intel,snd_hda_codec_hdmi

snd_page_alloc 13003 2 snd_pcm,snd_hda_intel
evdev 17562 9
snd_seq 45093 0
btusb 17502 0
snd_seq_device 13176 1 snd_seq
bluetooth 119406 1 btusb
snd_timer 22917 2 snd_seq,snd_pcm
pcspkr 12579 0
rfkill 19012 2 bluetooth,asus_wmi
psmouse 64455 0
i2c_i801 16870 0
serio_raw 12931 0
i2c_core 23876 5
i2c_i801,i2c_algo_bit,drm,drm_kms_helper,nouveau
snd 52850 17
snd_timer,snd_seq_device,snd_seq,snd_pcm,snd_hwdep ,snd_hda_codec,snd_hda_intel,snd_hda_codec_realtek ,snd_hda_codec_hdmi

iTCO_wdt 17081 0
iTCO_vendor_support 12704 1 iTCO_wdt
soundcore 13065 1 snd
processor 28059 0
wmi 13243 2 mxm_wmi,asus_wmi
video 17628 1 nouveau
button 12937 1 nouveau
ext4 350557 1
crc16 12343 2 ext4,bluetooth
jbd2 62015 1 ext4
mbcache 13065 1 ext4
usbhid 36379 0
hid 81288 1 usbhid
sr_mod 21899 0
cdrom 35401 1 sr_mod
sd_mod 36136 5
crc_t10dif 12348 1 sd_mod
xhci_hcd 73208 0
firewire_ohci 35772 0
firewire_core 48407 2 firewire_ohci,firewire_sbp2
ahci 24997 2
crc_itu_t 12347 1 firewire_core
libahci 22860 1 ahci
libata 140589 2 libahci,ahci
ehci_hcd 40215 0
scsi_mod 162458 6
libata,sd_mod,sr_mod,firewire_sbp2,uas,usb_storage
usbcore 128498 7
ehci_hcd,xhci_hcd,usbhid,btusb,uas,usb_storage

e1000e 124918 0
usb_common 12354 1 usbcore
fan 12674 0
thermal 17383 0
thermal_sys 18040 4 thermal,fan,video,processor

Any clues?

Anders


--
To UNSUBSCRIBE, email to debian-kde-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: 4F66316D.8020401@ellenshoej.dk">http://lists.debian.org/4F66316D.8020401@ellenshoej.dk
 
Old 03-18-2012, 06:23 PM
Brad Rogers
 
Default Asus P8Z68-V Debian Sid No sound

On Sun, 18 Mar 2012 20:03:09 +0100
"Anders E. Andersen" <andersa@ellenshoej.dk> wrote:

Hello Anders,

> motherboard. I installed debian with the kde-plasma-desktop package.
> I get no sound.

The default volume in KDE is 0%, try turning it up, if you've not done
so already.

> When I log in there is a message (in danish, translated) HDA Intel PCH
> (ALC892 Analog) doesn't work. Falling back to default. I have tried

This error is non fatal. IOW, sound should still work. To avoid the
warning, load "System Settings", go to 'Multimedia' -> 'phonon' and
reorder cards until you get the right one on top. Easiest is probably
to have "default" up there.

Finally, click on the speaker icon in the System Tray and select mixer.
From there you can increase anything at zero volume or unmute things
until sound levels for each input are as desired.

--
Regards _
/ ) "The blindingly obvious is
/ _)rad never immediately apparent"
Bet you thought you had it all worked out
Problem - Sex Pistols
 
Old 03-18-2012, 10:21 PM
"Anders E. Andersen"
 
Default Asus P8Z68-V Debian Sid No sound

Den 18-03-2012 20:23, Brad Rogers skrev:
Finally, click on the speaker icon in the System Tray and select
mixer. From there you can increase anything at zero volume or unmute
things until sound levels for each input are as desired.


That works. Strange. I was sure I tried that.

Thanks.

Anders



--
To UNSUBSCRIBE, email to debian-kde-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: 4F666DEC.7090002@ellenshoej.dk">http://lists.debian.org/4F666DEC.7090002@ellenshoej.dk
 
Old 03-19-2012, 07:05 AM
Brad Rogers
 
Default Asus P8Z68-V Debian Sid No sound

On Mon, 19 Mar 2012 00:21:16 +0100
"Anders E. Andersen" <andersa@ellenshoej.dk> wrote:

Hello Anders,

> That works. Strange. I was sure I tried that.

You need a more frequent RAM refresh. :-)

> Thanks.

YW. Glad it's sorted.

--
Regards _
/ ) "The blindingly obvious is
/ _)rad never immediately apparent"
I'd hate to look into those eyes and see an ounce of pain
Sweet Child O'Mine - Guns 'N' Roses
 

Thread Tools




All times are GMT. The time now is 09:44 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org