FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Debian > Debian KDE

 
 
LinkBack Thread Tools
 
Old 03-13-2012, 09:23 AM
Johannes Graumann
 
Default Options for kdepim using kde 4.7/unstable?

Hi,

For my new laptop I'm tempted to go with kde 4.7 as now residing in
unstable. However, the lack of kdepim therein is a show stopper for me. Do
inofficial repositories exist to get kontact none the less? Are their other
options?

Thanks for any hints, Joh


--
To UNSUBSCRIBE, email to debian-kde-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: jjn77i$6rf$1@dough.gmane.org">http://lists.debian.org/jjn77i$6rf$1@dough.gmane.org
 
Old 03-13-2012, 09:34 AM
Benjamin Eikel
 
Default Options for kdepim using kde 4.7/unstable?

Hello Johannes,

Am Dienstag, 13. März 2012, 11:23:46 schrieb Johannes Graumann:
> Hi,
>
> For my new laptop I'm tempted to go with kde 4.7 as now residing in
> unstable. However, the lack of kdepim therein is a show stopper for me. Do
> inofficial repositories exist to get kontact none the less? Are their other
> options?

I do not understand your question. Kontact is in unstable [1].

Kind regards
Benjamin

[1] http://packages.debian.org/sid/kontact


--
To UNSUBSCRIBE, email to debian-kde-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: 201203131134.10622.benjamin@eikel.org">http://lists.debian.org/201203131134.10622.benjamin@eikel.org
 
Old 03-13-2012, 09:49 AM
José Manuel Santamaría Lema
 
Default Options for kdepim using kde 4.7/unstable?

Johannes Graumann <johannes_graumann@web.de>
> Hi,
>
> For my new laptop I'm tempted to go with kde 4.7 as now residing in
> unstable. However, the lack of kdepim therein is a show stopper for me. Do
> inofficial repositories exist to get kontact none the less? Are their other
> options?

No.

>
> Thanks for any hints, Joh
 
Old 03-13-2012, 12:44 PM
Dietz Pröpper
 
Default Options for kdepim using kde 4.7/unstable?

Johannes Graumann:
> Hi,
>
> For my new laptop I'm tempted to go with kde 4.7 as now residing in
> unstable. However, the lack of kdepim therein is a show stopper for me.
> Do inofficial repositories exist to get kontact none the less? Are
> their other options?

Current kde from unstable is a bad idea for a laptop imho, because for some
reason, plasma-desktop permanently pulls some % of cpu time, therefore
ruining battery life.

regards
Dietz
--
To be a bug is a dumb thing, a silly and a bump thing,
but to be a bug is something, and You're not a thing at all.
 
Old 03-13-2012, 02:35 PM
Diggory Hardy
 
Default Options for kdepim using kde 4.7/unstable?

Current kde from unstable is a bad idea for a laptop imho, because for some

reason, plasma-desktop permanently pulls some % of cpu time, therefore

ruining battery life.



regards

* * * *Dietz

--
Dietz, I'm running KDE from unstable and I don't have that problem (I've had kwin/xorg using excessive CPU before but not plasma-desktop and not now). In fact, I'm currently getting about the lowest power usage I've ever had from my laptop with full KDE + compositing!


Diggory
 
Old 03-13-2012, 09:26 PM
Modestas Vainius
 
Default Options for kdepim using kde 4.7/unstable?

Hello,

On antradienis 13 Kovas 2012 12:23:46 Johannes Graumann wrote:
> Hi,
>
> For my new laptop I'm tempted to go with kde 4.7 as now residing in
> unstable. However, the lack of kdepim therein is a show stopper for me. Do
> inofficial repositories exist to get kontact none the less? Are their other
> options?
>
> Thanks for any hints, Joh

Use kdepim that is in unstable. kdepim 4.7 is crap, you don't want to use it
if you value your data.

--
Modestas Vainius <modax@debian.org>
 
Old 03-13-2012, 09:35 PM
Sune Vuorela
 
Default Options for kdepim using kde 4.7/unstable?

On 2012-03-13, Modestas Vainius <modax@debian.org> wrote:
> kdepim 4.7 is crap, you don't want to use it
> if you value your data.

I officially disagree.

/Sune


--
To UNSUBSCRIBE, email to debian-kde-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: slrnjlviue.p7v.nospam@sshway.ssh.pusling.com">http ://lists.debian.org/slrnjlviue.p7v.nospam@sshway.ssh.pusling.com
 
Old 03-13-2012, 11:46 PM
Gurvan Huiban
 
Default Options for kdepim using kde 4.7/unstable?

Le Tuesday 13 March 2012 10:44:22, Dietz Pröpper a écrit :
> Johannes Graumann:
> > Hi,
> >
> > For my new laptop I'm tempted to go with kde 4.7 as now residing in
> > unstable. However, the lack of kdepim therein is a show stopper for me.
> > Do inofficial repositories exist to get kontact none the less? Are
> > their other options?
>
> Current kde from unstable is a bad idea for a laptop imho, because for some
> reason, plasma-desktop permanently pulls some % of cpu time, therefore
> ruining battery life.

Hello,

Can you be more specific (or link to a bug report or thread or ...)? I am using
kdepim in unstable and I did not observe such behaviour; but I am very
interested in anything that could reduce the power consumption.

Thank you.
Best regards,
Gurvan


--
To UNSUBSCRIBE, email to debian-kde-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: 201203132146.34532.gugs.ml@free.fr">http://lists.debian.org/201203132146.34532.gugs.ml@free.fr
 
Old 03-14-2012, 03:54 AM
Johannes Graumann
 
Default Options for kdepim using kde 4.7/unstable?

Hi,

On Wednesday 14 March 2012 01:26:23 Modestas Vainius wrote:
> Hello,
>
> On antradienis 13 Kovas 2012 12:23:46 Johannes Graumann wrote:
> > Hi,
> >
> > For my new laptop I'm tempted to go with kde 4.7 as now residing in
> > unstable. However, the lack of kdepim therein is a show stopper for me.
> > Do inofficial repositories exist to get kontact none the less? Are their
> > other options?
> >
> > Thanks for any hints, Joh
>
> Use kdepim that is in unstable. kdepim 4.7 is crap, you don't want to use
> it if you value your data.

Thanks for all the hints and info. Running 4.4 on 4.7.

Joh


--
To UNSUBSCRIBE, email to debian-kde-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: 201203140754.59856.johannes_graumann@web.de">http://lists.debian.org/201203140754.59856.johannes_graumann@web.de
 
Old 03-15-2012, 09:14 AM
Martin Steigerwald
 
Default Options for kdepim using kde 4.7/unstable?

Am Dienstag, 13. März 2012 schrieb Dietz Pröpper:
> Johannes Graumann:
> > Hi,
> >
> > For my new laptop I'm tempted to go with kde 4.7 as now residing in
> > unstable. However, the lack of kdepim therein is a show stopper for
> > me. Do inofficial repositories exist to get kontact none the less?
> > Are their other options?
>
> Current kde from unstable is a bad idea for a laptop imho, because for
> some reason, plasma-desktop permanently pulls some % of cpu time,
> therefore ruining battery life.

It might do so on your machine(s).

On my machines it doesn´t.

plasma-desktop might pull CPU time permanently due to some widget you have
installed that I may not have installed.

If something happens for you, it does not necessarily happen for everyone
else.

KDE SC 4.7.4 IMHO is the best KDE 4 I ever had running here so far. Of
course your mileage may vary.

Ciao,
--
Martin 'Helios' Steigerwald - http://www.Lichtvoll.de
GPG: 03B0 0D6C 0040 0710 4AFA B82F 991B EAAC A599 84C7


--
To UNSUBSCRIBE, email to debian-kde-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: 201203151114.39574.Martin@lichtvoll.de">http://lists.debian.org/201203151114.39574.Martin@lichtvoll.de
 

Thread Tools




All times are GMT. The time now is 08:30 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright ©2007 - 2008, www.linux-archive.org