FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Debian > Debian KDE

 
 
LinkBack Thread Tools
 
Old 12-14-2011, 12:34 PM
Dr Sian Mountbatten
 
Default Menu editor not saving properly

I've been trying to remove some entries from the Internet subfolder.
And I've also tried to add an entry.

The editor shows in the screen with the menu entries that the items
have been deleted and that the new item has been added.

But when I click on `save', the program saves very slowly and not past
the 90% mark. It then restarts and tries saving again. This goes on
repeatedly.

When I cancel the save, close the editor and then action the KLaunch
button, the items deleted are still there and the added item is not
there.

It is clear that kmenuedit is not saving properly.

Has anybody found this bug? What can I do about it?


--
To UNSUBSCRIBE, email to debian-kde-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: jca8lj$v2v$2@speranza.aioe.org">http://lists.debian.org/jca8lj$v2v$2@speranza.aioe.org
 
Old 12-14-2011, 02:36 PM
chengshiding
 
Default Menu editor not saving properly

于 2011年12月14日 21:34, Dr Sian Mountbatten 写道:

I've been trying to remove some entries from the Internet subfolder.
And I've also tried to add an entry.

The editor shows in the screen with the menu entries that the items
have been deleted and that the new item has been added.

But when I click on `save', the program saves very slowly and not past
the 90% mark. It then restarts and tries saving again. This goes on
repeatedly.

When I cancel the save, close the editor and then action the KLaunch
button, the items deleted are still there and the added item is not
there.

It is clear that kmenuedit is not saving properly.

Has anybody found this bug? What can I do about it?





Is xfce4 environment desktop ?

connect me with my msn.

my msn: chengshid@live.cn

THX


--
To UNSUBSCRIBE, email to debian-kde-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: 4EE8C265.3020606@gmail.com">http://lists.debian.org/4EE8C265.3020606@gmail.com
 
Old 12-16-2011, 09:02 PM
godo
 
Default Menu editor not saving properly

On 2011-12-14 14:34, Dr Sian Mountbatten wrote:

I've been trying to remove some entries from the Internet subfolder.
And I've also tried to add an entry.

The editor shows in the screen with the menu entries that the items
have been deleted and that the new item has been added.

But when I click on `save', the program saves very slowly and not past
the 90% mark. It then restarts and tries saving again. This goes on
repeatedly.

When I cancel the save, close the editor and then action the KLaunch
button, the items deleted are still there and the added item is not
there.

It is clear that kmenuedit is not saving properly.

Has anybody found this bug? What can I do about it?


Same thing happens to me sometimes when I want change default app. for
file opening. After few days or reboot saves normal without saving loop.


--
Bye,
Goran Dobosevic
Hrvatski: www.dobosevic.com
English: www.dobosevic.com/en/
Registered Linux User #503414


--
To UNSUBSCRIBE, email to debian-kde-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: 4EEBBFF4.6000209@dobosevic.com">http://lists.debian.org/4EEBBFF4.6000209@dobosevic.com
 

Thread Tools




All times are GMT. The time now is 05:12 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org