FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Debian > Debian KDE

 
 
LinkBack Thread Tools
 
Old 11-18-2010, 12:49 PM
Adrian von Bidder
 
Default Phonon gstreamer backend: no video?

Heyho!

Trying to play a video file that plays fine with dragon and the phonon xine
backend, with the gstreamer backend dragon only shows a black screan and:

dragonplayer(12447) Dragon::VideoWindow::load: detected mimetype: "video/x-
msvideo"
dragonplayer(12447) Dragon::MainWindow::engineMediaChanged: update recent
files list
dragonplayer(12447) Dragon::VideoWindow:lay: Does this media have Video
stream? false

(This is with the latest Debian 4.5.2 KDE packages - which otherwise really
work fine for me)

Sound works fine.

Going back to phonon-backend-xine (deinstalling the gstreamer backend)
unfortunately doesn't restore video playing. I can't see any error
messages, but the video "plays" ultra fast (the scroll bar goes through
ultra fast and an 1h movie is played in 10s) and the video display stays
black.

Sorry for the slightly confused bug report ... I'm not quite sure how the
various components play together and where to get the relevant information.

cheers
-- vbi

--
Die Vergeßlichkeit des Menschen ist etwas anderes als die Neigung
mancher Politiker, sich nicht erinnern zu können.
-- Marcel Mart
 

Thread Tools




All times are GMT. The time now is 04:23 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright ©2007 - 2008, www.linux-archive.org