Linux Archive

Linux Archive (http://www.linux-archive.org/)
-   Debian KDE (http://www.linux-archive.org/debian-kde/)
-   -   Qt4.7 and KDE 4.4 (http://www.linux-archive.org/debian-kde/431977-qt4-7-kde-4-4-a.html)

Michael Thaler 09-26-2010 05:42 PM

Qt4.7 and KDE 4.4
 
Hi,

has anyone tried to run KDE 4.4 with Qt 4.7 from experimental? Is this going
to work? I would like to experiment a bit with the new Qt 4.7, but I don't
want to update KDE to 4.5 right now.

Greetings,
Michael


--
To UNSUBSCRIBE, email to debian-kde-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: 201009261942.10029.michael.thaler@physik.tu-muenchen.de">http://lists.debian.org/201009261942.10029.michael.thaler@physik.tu-muenchen.de

Beojan Stanislaus 09-26-2010 06:56 PM

Qt4.7 and KDE 4.4
 
On Sunday 26 Sep 2010 18:42:09 Michael Thaler wrote:

> Hi,

>

> has anyone tried to run KDE 4.4 with Qt 4.7 from experimental? Is this

> going to work? I would like to experiment a bit with the new Qt 4.7, but I

> don't want to update KDE to 4.5 right now.

>

> Greetings,

> Michael

Yes, I've tried it and it works.

--

Debian Hint #43: Want to temporarily disable your iptables firewall? Use

'iptables-save | sed "/-/d;/^#/d;s/DROP/ACCEPT/" | iptables-restore' to remove

all rules and set the default policy to ACCEPT.

"Edward J. Shornock" 09-27-2010 08:44 AM

Qt4.7 and KDE 4.4
 
Michael Thaler kirjoitti sunnuntai, 26. syyskuuta 2010 20.42.09:

> has anyone tried to run KDE 4.4 with Qt 4.7 from experimental? Is this
> going to work? I would like to experiment a bit with the new Qt 4.7, but I
> don't want to update KDE to 4.5 right now.

I realize that you're asking about KDE 4.4 w/ Qt 4.7, but:

I had a problem with Qt 4.7 and Digikam (with both 1.2.0-7+b1 and 1.4.0-0rc1).
I am using KDE 4.5.1 from the semi-official repository.

The problem that I experienced was that several digikam threads would remain
running after exiting the application. Downgrading to Qt 4.6 resolved that for
me. I didn't notice any other problems.



--
To UNSUBSCRIBE, email to debian-kde-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: 201009271144.23258.ed.shornock@gmail.com">http://lists.debian.org/201009271144.23258.ed.shornock@gmail.com

James Spencer 09-27-2010 05:21 PM

Qt4.7 and KDE 4.4
 
I've been running the experimental Qt packages against KDE 4.4 and (now) 4.5.
I haven't tested vs the Digikam problem (blows dust off camera), but the only
thing I've noticed is that (evil) Fash in particular doesn't get clipped to
the viewport (or page boundaries, or whatever) in Konqueror overdrawing the
toolbar / menubar until the next refresh. (This is against 4.4 and 4.5.)

Beyound that it's been fine for me on my laptop and desktop.

_James


--
To UNSUBSCRIBE, email to debian-kde-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: 201009271321.24900.jamessp@gmail.com">http://lists.debian.org/201009271321.24900.jamessp@gmail.com

Mario Galanti 09-27-2010 05:57 PM

Qt4.7 and KDE 4.4
 
In data luned́ 27 settembre 2010 19:21:24, James Spencer ha scritto:
> I've been running the experimental Qt packages against KDE 4.4 and (now)
> 4.5. I haven't tested vs the Digikam problem (blows dust off camera), but
> the only thing I've noticed is that (evil) Fash in particular doesn't get
> clipped to the viewport (or page boundaries, or whatever) in Konqueror
> overdrawing the toolbar / menubar until the next refresh. (This is against
> 4.4 and 4.5.)
>
> Beyound that it's been fine for me on my laptop and desktop.
>
> _James

Hi,

I run Debian amd64 unstable with Qt 4.7 and KDE 4.5.1. I too had the viewport
problem with flash when I used khtml as rendering engine, and the 32bit
version of flash via nspluginwrapper. Then I switched to webkit and to the
preview version of flash 64 bit (downloaded from Adobe web site) and the
problem disappeared.
I'm sorry I cannot recall, though, which of the two changes did the trick
(and cannot retry right now).

My 2c
Mario


--
To UNSUBSCRIBE, email to debian-kde-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: 201009271957.13159.mario.galanti@gmail.com">http://lists.debian.org/201009271957.13159.mario.galanti@gmail.com


All times are GMT. The time now is 10:00 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.