FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Debian > Debian KDE

 
 
LinkBack Thread Tools
 
Old 09-10-2010, 10:52 PM
Mark Purcell
 
Default digikam 1.4.0 (was: KDE SC 4.5.1 packages available)

All,

I have uploaded the workinprogress digikam 1.4.0 to http://people.debian.org/~msp, built against the KDE SC 4.5 packages. I am happy for someone to upload these to qt-kde.d.n. The authoritive source for digikam debian packages remains kde-extras on svn.d.o.

This allows digikam to function correctly, but does nothing for the instability between libmarblewidget4 & libmarblewidget10. Ie you should still manually uninstall libmarblewidget4, but you can now retain digikam.

kipi-plugins to follow shortly.

Mark
 
Old 09-12-2010, 04:22 PM
Valerio Passini
 
Default digikam 1.4.0 (was: KDE SC 4.5.1 packages available)

Alle sabato 11 settembre 2010, Mark Purcell ha scritto:
> All,
>
> I have uploaded the workinprogress digikam 1.4.0 to
> http://people.debian.org/~msp, built against the KDE SC 4.5
> packages. I am happy for someone to upload these to qt-kde.d.n. The
> authoritive source for digikam debian packages remains kde-extras on
> svn.d.o.
>
> This allows digikam to function correctly, but does nothing for the
> instability between libmarblewidget4 & libmarblewidget10. Ie you
> should still manually uninstall libmarblewidget4, but you can now
> retain digikam.
>
> kipi-plugins to follow shortly.
>
> Mark

Hi Mark,

Thanks to all the Debian KDE team for packaging the latest KDE even if
you are busy with Squeeze and thank you for you efforts in giving us
digikam.
I need some help. Trying to install your digikam packages fails because
of missing dependencies:
digikam asks for digikam-data 1.4.0-0.rc
kipi-plugins asks for kipi-plugins-common

dpkg: dependency problems prevent configuration of digikam:
digikam depends on digikam-data (= 2:1.4.0-0rc1); however:
Version of digikam-data on system is 2:1.2.0-7.
dpkg: error processing digikam (--install):
dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of kipi-plugins:
kipi-plugins depends on kipi-plugins-common (= 1.4.0-0rc1); however:
Version of kipi-plugins-common on system is 1.2.0-2.
dpkg: error processing kipi-plugins (--install):
dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of showfoto:
showfoto depends on digikam (= 2:1.4.0-0rc1); however:
Package digikam is not configured yet.

What am I doing wrong?

Valerio


--
To UNSUBSCRIBE, email to debian-kde-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: 201009121822.54271.valerio.passini@unicam.it">http ://lists.debian.org/201009121822.54271.valerio.passini@unicam.it
 
Old 09-13-2010, 08:25 AM
Mark Purcell
 
Default digikam 1.4.0 (was: KDE SC 4.5.1 packages available)

On Monday 13 September 2010 02:22:53 Valerio Passini wrote:
> I need some help. Trying to install your digikam packages fails because
> of missing dependencies:
> digikam asks for digikam-data 1.4.0-0.rc
> kipi-plugins asks for kipi-plugins-common

Valerio,

Sorry, I forgot to upload those packages.

They are now uploaded.

Mark
 
Old 09-13-2010, 09:45 AM
Josep Febrer
 
Default digikam 1.4.0 (was: KDE SC 4.5.1 packages available)

Hi,

A Dissabte, 11 de setembre de 2010 00:52:42, Mark Purcell va escriure:
> All,
>
> I have uploaded the workinprogress digikam 1.4.0 to
> http://people.debian.org/~msp, built against the KDE SC 4.5 packages. I am
> happy for someone to upload these to qt-kde.d.n. The authoritive source
> for digikam debian packages remains kde-extras on svn.d.o.

Thank you Mark, but I miss the digikam-data package from your archive.


Have a great day,

Josep


--
To UNSUBSCRIBE, email to debian-kde-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: 201009131145.16458.josep.febrer@wanadoo.es">http://lists.debian.org/201009131145.16458.josep.febrer@wanadoo.es
 
Old 09-14-2010, 08:19 AM
Valerio Passini
 
Default digikam 1.4.0 (was: KDE SC 4.5.1 packages available)

Alle luned́ 13 settembre 2010, Mark Purcell ha scritto:
> On Monday 13 September 2010 02:22:53 Valerio Passini wrote:
> > I need some help. Trying to install your digikam packages fails
> > because of missing dependencies:
> > digikam asks for digikam-data 1.4.0-0.rc
> > kipi-plugins asks for kipi-plugins-common
>
> Valerio,
>
> Sorry, I forgot to upload those packages.
>
> They are now uploaded.
>
> Mark

Wonderful!

Valerio


--
To UNSUBSCRIBE, email to debian-kde-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: 201009141019.35375.valerio.passini@unicam.it">http ://lists.debian.org/201009141019.35375.valerio.passini@unicam.it
 

Thread Tools




All times are GMT. The time now is 04:51 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright ©2007 - 2008, www.linux-archive.org