FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Debian > Debian KDE

 
 
LinkBack Thread Tools
 
Old 09-12-2010, 01:13 PM
Andreas Bourges
 
Default keyboard problems after 4.5.1

Hi,

On Sunday 12 September 2010 15:09:38 George Kiagiadakis wrote:
> On Sun, Sep 12, 2010 at 3:05 PM, Andreas Bourges <andy-lists@bourges.de>
wrote:
> >
> > bash# setxkbmap -keycodes 'evdev'
> >
> > solves the problem and the keyboard works as expected. So I only need to
> > know where the wrong setting is coming from? Any further Ideas welcome
> > and thanks for all the hints!
>
> That's exactly what I'm talking about. That's what kde does when you
> select "evdev-driven keyboard". But of course you also need to enable
> kde's handling of keyboard layouts to apply this setting.


hmm - I've selected the evdev-driven keyboard in KDE - but I can't see any
additional "enable" option anywhere?

thanks,

Andy
 
Old 09-12-2010, 01:33 PM
George Kiagiadakis
 
Default keyboard problems after 4.5.1

On Sun, Sep 12, 2010 at 4:13 PM, Andreas Bourges <andy-lists@bourges.de> wrote:
>
> Hi,
>
> On Sunday 12 September 2010 15:09:38 George Kiagiadakis wrote:
>> On Sun, Sep 12, 2010 at 3:05 PM, Andreas Bourges <andy-lists@bourges.de>
> wrote:
>> >
>> > bash# setxkbmap -keycodes 'evdev'
>> >
>> > solves the problem and the keyboard works as expected. So I only need to
>> > know where the wrong setting is coming from? Any further Ideas welcome
>> > and thanks for all the hints!
>>
>> That's exactly what I'm talking about. That's what kde does when you
>> select "evdev-driven keyboard". But of course you also need to enable
>> kde's handling of keyboard layouts to apply this setting.
>
>
> hmm - I've selected the evdev-driven keyboard in KDE - but I can't see any
> additional "enable" option anywhere?
>

Hmm, true, the dialog has changed significantly in 4.5 and I was
talking with 4.4 in mind. Anyway, I think I've found the bug, the
keyboard kded module does not start for some reason and that must be
why the configuration selected in systemsettings is not applied. I am
currently investigating it...


--
To UNSUBSCRIBE, email to debian-kde-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: AANLkTi=yPsXgqd5Yqz26xAmTo8h08NuFD_Ypj8gptz7B@mail .gmail.com">http://lists.debian.org/AANLkTi=yPsXgqd5Yqz26xAmTo8h08NuFD_Ypj8gptz7B@mail .gmail.com
 

Thread Tools




All times are GMT. The time now is 06:10 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org