FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Debian > Debian KDE

 
 
LinkBack Thread Tools
 
Old 07-16-2010, 05:03 PM
Robert van den Berg
 
Default Amarok static playlist problem

Hi all,

I run squeeze with Amarok 2.3.1, KDE 4.4 (4.4.3 according to help --> about
amarok and 4.4.4 according to help --> about KDE, both done in amarok), and
with a mysql backend. I experience strange behavior when I try to make a
static play list.

When I clear the play list, add files and press the safe button, an empty play
list is saved.

When I load an existing play list, add files and press the safe button, a play
list is saved consisting of the existing play list.

It seems that the mysql permissions are ok, as I redid them with the command
as exemplified in the Settings --> configure amarok menu. I searched the bug
reports at debian and at kde but I can't find any that might be related.

Anyone some suggestions how I can best proceed, or anyone with similar
problems?

In addition, I run amarok over an ssh connection to my server (the info all
pertains to my server) and I don't see the amarok logo as systray logo
anymore. Since I start amarok on my server with amarok & I see the following
related output:

QSystemTrayIcon::setVisible: No Icon set

Cheers,

Robert


--
To UNSUBSCRIBE, email to debian-kde-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: BLU0-SMTP4609A6BFBBE9331C6A3CCD87BC0@phx.gbl">http://lists.debian.org/BLU0-SMTP4609A6BFBBE9331C6A3CCD87BC0@phx.gbl
 

Thread Tools




All times are GMT. The time now is 02:23 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org