FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Debian > Debian KDE

 
 
LinkBack Thread Tools
 
Old 05-06-2010, 06:17 AM
Jorge Gonçalves
 
Default Kde 3.5 ...

Hello!

First, thank you for the great distro that is Debian, one of the best.

I would like to suggest you some way so that the users keep on using
the good old KDE 3.5 when they migrate to the upcoming Lenny.

Maybe use dummy packages, or rename the packages so that KDE 3.5 could
remain installed, and not be forced to upgrade to Kde4.

I really feel sorry that KDE 3 series is no more being developed, and
when the day cames that I no longer will be able to use KDE 3, I will
switch to Apple or even Windows, but NEVER to kde4 or Gnome!
(and I feel many users out there think like me!!!)

Thank you, keep the good work, Debian is one of the best.
Jorge.


--
To UNSUBSCRIBE, email to debian-kde-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: k2gb59a0661005052317jf0fa9ec4n2399a8ed8d64e1da@mai l.gmail.com">http://lists.debian.org/k2gb59a0661005052317jf0fa9ec4n2399a8ed8d64e1da@mai l.gmail.com
 
Old 05-06-2010, 06:17 AM
Jorge Gonçalves
 
Default Kde 3.5 ...

Hello!

First, thank you for the great distro that is Debian, one of the best.

I would like to suggest you some way so that the users keep on using
the good old KDE 3.5 when they migrate to the upcoming Lenny.

Maybe use dummy packages, or rename the packages so that KDE 3.5 could
remain installed, and not be forced to upgrade to Kde4.

I really feel sorry that KDE 3 series is no more being developed, and
when the day cames that I no longer will be able to use KDE 3, I will
switch to Apple or even Windows, but NEVER to kde4 or Gnome!
(and I feel many users out there think like me!!!)

Thank you, keep the good work, Debian is one of the best.
Jorge.


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: k2gb59a0661005052317jf0fa9ec4n2399a8ed8d64e1da@mai l.gmail.com">http://lists.debian.org/k2gb59a0661005052317jf0fa9ec4n2399a8ed8d64e1da@mai l.gmail.com
 
Old 05-06-2010, 06:59 AM
Ana Guerrero
 
Default Kde 3.5 ...

On Thu, May 06, 2010 at 03:17:43AM -0300, Jorge Gonçalves wrote:
> Hello!
>
> First, thank you for the great distro that is Debian, one of the best.
>
> I would like to suggest you some way so that the users keep on using
> the good old KDE 3.5 when they migrate to the upcoming Lenny.
>
> Maybe use dummy packages, or rename the packages so that KDE 3.5 could
> remain installed, and not be forced to upgrade to Kde4.
>

No, there is not sane way and there is nobody interested on it.

> I really feel sorry that KDE 3 series is no more being developed, and
> when the day cames that I no longer will be able to use KDE 3, I will
> switch to Apple or even Windows, but NEVER to kde4 or Gnome!
> (and I feel many users out there think like me!!!)
>

You still have gnustep, xfce, lxde, no using any or simply never upgrade.

Ana


--
To UNSUBSCRIBE, email to debian-kde-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: 20100506065944.GA30648@ana.debian.net">http://lists.debian.org/20100506065944.GA30648@ana.debian.net
 
Old 05-06-2010, 06:59 AM
Ana Guerrero
 
Default Kde 3.5 ...

On Thu, May 06, 2010 at 03:17:43AM -0300, Jorge Gonçalves wrote:
> Hello!
>
> First, thank you for the great distro that is Debian, one of the best.
>
> I would like to suggest you some way so that the users keep on using
> the good old KDE 3.5 when they migrate to the upcoming Lenny.
>
> Maybe use dummy packages, or rename the packages so that KDE 3.5 could
> remain installed, and not be forced to upgrade to Kde4.
>

No, there is not sane way and there is nobody interested on it.

> I really feel sorry that KDE 3 series is no more being developed, and
> when the day cames that I no longer will be able to use KDE 3, I will
> switch to Apple or even Windows, but NEVER to kde4 or Gnome!
> (and I feel many users out there think like me!!!)
>

You still have gnustep, xfce, lxde, no using any or simply never upgrade.

Ana


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: 20100506065944.GA30648@ana.debian.net">http://lists.debian.org/20100506065944.GA30648@ana.debian.net
 
Old 05-06-2010, 07:00 AM
Dotan Cohen
 
Default Kde 3.5 ...

2010/5/6 Jorge Gonçalves <jmg.correio@gmail.com>:
> Hello!
>
> First, thank you for the great distro that is Debian, one of the best.
>
> I would like to suggest you some way so that the users keep on using
> the good old KDE 3.5 when they migrate to the upcoming Lenny.
>
> Maybe use dummy packages, or rename the packages so that KDE 3.5 could
> remain installed, and not be forced to upgrade to Kde4.
>
> I really feel sorry that KDE 3 series is no more being developed, and
> when the day cames that I no longer will be able to use KDE 3, I will
> switch to Apple or even Windows, but NEVER to kde4 or Gnome!
> (and I feel many users out there think like me!!!)
>
> Thank you, keep the good work, Debian is one of the best.
> Jorge.
>
>

You might be interested in the Pearson packages, which have KDE 3.5.10
with tons of bug fixes backported. It's not for Debian but for
Debian-derived Ubuntu, still, it works:
http://apt.pearsoncomputing.net/

Furthermore, I file bug reports and feature requests for KDE. If you
let me know what problems you are having with KDE 4.4, I will gladly
file issues. KDE 4.0 and 4.1 were a mess, but KDE 4.2 and 4.3 were
very usable. So far as I know KDE 4.4 addresses all but three or four
KDE 3 regression issues. It's also lightweight on hardware (lighter
that KDE 3!) so long as you are not loading Qt3 apps in addition to
the Qt4.

Just let me know what is still broken, and I will see if it can be
taken care of. Thanks!


--
Dotan Cohen

http://bido.com
http://what-is-what.com


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: n2n880dece01005060000q138a67bchcf98dec5f19e7939@ma il.gmail.com">http://lists.debian.org/n2n880dece01005060000q138a67bchcf98dec5f19e7939@ma il.gmail.com
 
Old 05-06-2010, 07:00 AM
Dotan Cohen
 
Default Kde 3.5 ...

2010/5/6 Jorge Gonçalves <jmg.correio@gmail.com>:
> Hello!
>
> First, thank you for the great distro that is Debian, one of the best.
>
> I would like to suggest you some way so that the users keep on using
> the good old KDE 3.5 when they migrate to the upcoming Lenny.
>
> Maybe use dummy packages, or rename the packages so that KDE 3.5 could
> remain installed, and not be forced to upgrade to Kde4.
>
> I really feel sorry that KDE 3 series is no more being developed, and
> when the day cames that I no longer will be able to use KDE 3, I will
> switch to Apple or even Windows, but NEVER to kde4 or Gnome!
> (and I feel many users out there think like me!!!)
>
> Thank you, keep the good work, Debian is one of the best.
> Jorge.
>
>

You might be interested in the Pearson packages, which have KDE 3.5.10
with tons of bug fixes backported. It's not for Debian but for
Debian-derived Ubuntu, still, it works:
http://apt.pearsoncomputing.net/

Furthermore, I file bug reports and feature requests for KDE. If you
let me know what problems you are having with KDE 4.4, I will gladly
file issues. KDE 4.0 and 4.1 were a mess, but KDE 4.2 and 4.3 were
very usable. So far as I know KDE 4.4 addresses all but three or four
KDE 3 regression issues. It's also lightweight on hardware (lighter
that KDE 3!) so long as you are not loading Qt3 apps in addition to
the Qt4.

Just let me know what is still broken, and I will see if it can be
taken care of. Thanks!


--
Dotan Cohen

http://bido.com
http://what-is-what.com


--
To UNSUBSCRIBE, email to debian-kde-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: n2n880dece01005060000q138a67bchcf98dec5f19e7939@ma il.gmail.com">http://lists.debian.org/n2n880dece01005060000q138a67bchcf98dec5f19e7939@ma il.gmail.com
 
Old 05-06-2010, 07:12 AM
Camaleón
 
Default Kde 3.5 ...

On Thu, 06 May 2010 03:17:43 -0300, Jorge Gonçalves wrote:

> I would like to suggest you some way so that the users keep on using the
> good old KDE 3.5 when they migrate to the upcoming Lenny.

You mean Squeeze? Because Lenny is already out.

> Maybe use dummy packages, or rename the packages so that KDE 3.5 could
> remain installed, and not be forced to upgrade to Kde4.

Lenny will be still supported for at least one year, so no need to
upgrade until that.

> I really feel sorry that KDE 3 series is no more being developed, and
> when the day cames that I no longer will be able to use KDE 3, I will
> switch to Apple or even Windows, but NEVER to kde4 or Gnome! (and I feel
> many users out there think like me!!!)

Oh, I already passed for that situation (negation). You cannot avoid the
future... don't you? So you better accomodate into what you find more
confortable for you and go on. You have many choices :-)

BTW, I still encounter far more exciting *any* kde4 flavour than anything
Windows or Apple could provide.

Greetings,

--
Camaleón


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: pan.2010.05.06.07.12.27@gmail.com">http://lists.debian.org/pan.2010.05.06.07.12.27@gmail.com
 
Old 05-06-2010, 07:15 AM
John Schmidt
 
Default Kde 3.5 ...

On Thursday 06 May 2010 1:00:22 am Dotan Cohen wrote:
>
> Furthermore, I file bug reports and feature requests for KDE. If you
> let me know what problems you are having with KDE 4.4, I will gladly
> file issues. KDE 4.0 and 4.1 were a mess, but KDE 4.2 and 4.3 were
> very usable. So far as I know KDE 4.4 addresses all but three or four
> KDE 3 regression issues. It's also lightweight on hardware (lighter
> that KDE 3!) so long as you are not loading Qt3 apps in addition to
> the Qt4.
>
> Just let me know what is still broken, and I will see if it can be
> taken care of. Thanks!

I just upgraded to KDE 4.4 from unstable, and noticed the following problem
with KDE PIM. Specifically, when checking the checkbox for a task in the To-do
List causes repeated synchronization attempts with my disconnected imap
server. The Tasks.index file increases it size and multiple tasks are created
during the repeated synchronization attempts. Ultimately I have to kill
kontact and start again. The tasks do show up as selected by the checkbox,
and I can delete them normally without incident. I am using the groupware
features of KDE with disconnected imap. I am using courier-imap. This bug
is triggered just by selecting the checkbox for any task.

If instead of using the checkbox feature to indicate that a task has been
completed in the To-do LIst, you use the right mouse button and select
'Delete', the task is deleted and synchronized with the imap server without
any problems.

Thanks,

John Schmidt


--
To UNSUBSCRIBE, email to debian-kde-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: 201005060115.18793.jas@xmission.com">http://lists.debian.org/201005060115.18793.jas@xmission.com
 
Old 05-06-2010, 09:39 AM
Frederik Schwarzer
 
Default Kde 3.5 ...

[Jorge Gonçalves - Donnerstag 06 Mai 2010 08:17:43]

Hi,

> I really feel sorry that KDE 3 series is no more being developed, and
> when the day cames that I no longer will be able to use KDE 3, I will
> switch to Apple or even Windows, but NEVER to kde4 or Gnome!
> (and I feel many users out there think like me!!!)

Just a general note. If you ask people to invest a large amount of time
to do something you would like to see done, consider stating some good
reasons for your desire.

Why is KDE 4 for you no option? Does it not work for you? Or do you just
not like the concepts? The KDE developers are open for suggestions, as
long as these are not "give me kicker back" or alike. So you might be
better off using KDE 4 and report issues you would like to see fixed
than switching to Windows ... whatever the reasons for that might be.

Regards


--
To UNSUBSCRIBE, email to debian-kde-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: 201005061139.04425.schwarzerf@gmail.com">http://lists.debian.org/201005061139.04425.schwarzerf@gmail.com
 
Old 05-06-2010, 10:10 AM
Marc Haber
 
Default Kde 3.5 ...

Hi,

On Thu, May 06, 2010 at 11:39:04AM +0200, Frederik Schwarzer wrote:
> Why is KDE 4 for you no option? Does it not work for you? Or do you just
> not like the concepts? The KDE developers are open for suggestions, as
> long as these are not "give me kicker back" or alike.

Konsole 4's Profile handling is utterly broken. There are multiple
bugs open upstream about this, none of which has been commented on by
the developers. I don't see any interest of upstream in fixing these
issues.

I still hope that 4.4.3 will fix the krunner instabilities that were
introduced in 4.4.

These two issues make me wish to have kde3 back every single day. Eye
candy is important, which kde4 has more than kde3, but breaking my
bread-and-butter application that badly is a real turn-off.

Greetings
Marc

--
-----------------------------------------------------------------------------
Marc Haber | "I don't trust Computers. They | Mailadresse im Header
Mannheim, Germany | lose things." Winona Ryder | Fon: *49 621 72739834
Nordisch by Nature | How to make an American Quilt | Fax: *49 3221 2323190


--
To UNSUBSCRIBE, email to debian-kde-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: 20100506101001.GC32231@torres.zugschlus.de">http://lists.debian.org/20100506101001.GC32231@torres.zugschlus.de
 

Thread Tools




All times are GMT. The time now is 10:14 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright ©2007 - 2008, www.linux-archive.org