FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Debian > Debian KDE

 
 
LinkBack Thread Tools
 
Old 03-11-2010, 02:06 PM
Ritesh Raj Sarraf
 
Default KDE 4.4 and Phonon

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA512

Hi,

With upgrade to KDE 4.4.1, I noticed that phonon has been running into
problems. This causes all applications relying on phonon (amarok,
dragonplayer) to not start.

Manually running mplayer with -ao pulse works.

In System Settings, I am not able to open the Multimedia Settigs windows.
Maybe something to do with Phonon again.

Have others faced similar issues ?
Setup should be something like KDE 4.4 + PulseAudio + Phonon.


The same setting used to work on KDE 4.3.


Regards,
Ritesh
- --
Given the large number of mailing lists I follow, I request you to CC me
in replies for quicker response
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.10 (GNU/Linux)

iQIcBAEBCgAGBQJLmQbgAAoJEKY6WKPy4XVpb74P/jjSnkkBqJE72WhpyPSiUH+M
gfXu01E+C3aSueLzVskoe7nATW9BdQ9pfv29cJFnLL2vjrj1Vg 0oyrppsolMeUW7
Bb97R3Vle7kmXKKssF2O1sLUxl1lQRgl/p5oPnNDB5lLHumZioc54W9a4vTj4syR
fWe5ucVCV0DImxCecMaPbWk1eawuKc8neFJ5VV0tBjU+IvXXd7 Ort13CykrImLfl
LwflO7r+5+aWNXV2u7mwMYXVLSIB2ehuhxMEzM7QeDyWuT6LvE 9SvPcuaJoUn5GA
Bn6vm87gkwMo4t/VBT738JKKZKhfVuHWjGj/vEvgAEw0jwgLolTy4tZMzPKXbCGy
dMZdsLBIPHeygu6cr9CtEWSTGJtcR7SDpTKA2COq+aqQd2i2c6 LghbTyyErzm3HL
iT2RzyRizKfDodulXiVOBRqmWKKVaPm8PsJl1FYnVlLDyDzAcL w54X8pGuHZ+Im0
5YiYIv5peAtg0VZmbvvEtIM2zQ3fsX49vCBk51b63bGhzsznOj h55V+ukqGoL73g
eTM3U2Hm7PSnT82FNGRfrXgKG63XQNMY71aYjumRB4ajoHwwpV vgkVtEnDtsIr7n
pM8zKxwqegRjQJvYy0MdTb/hZhtFbKwDLrRflBkr4YrcbZKljEAbtxKepDtnER57
Si0HdhcfHqdhjLsVxsja
=ZncI
-----END PGP SIGNATURE-----



--
To UNSUBSCRIBE, email to debian-kde-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: egdn67-423.ln1@news.researchut.com">http://lists.debian.org/egdn67-423.ln1@news.researchut.com
 
Old 03-11-2010, 02:40 PM
Modestas Vainius
 
Default KDE 4.4 and Phonon

Hello,

On ketvirtadienis 11 Kovas 2010 17:06:08 Ritesh Raj Sarraf wrote:
> Hi,
>
> With upgrade to KDE 4.4.1, I noticed that phonon has been running into
> problems. This causes all applications relying on phonon (amarok,
> dragonplayer) to not start.
>
> Manually running mplayer with -ao pulse works.
>
> In System Settings, I am not able to open the Multimedia Settigs windows.
> Maybe something to do with Phonon again.
>
> Have others faced similar issues ?
> Setup should be something like KDE 4.4 + PulseAudio + Phonon.

Post output of

$ printenv


--
Modestas Vainius <modestas@vainius.eu>
 
Old 03-11-2010, 03:05 PM
Ritesh Raj Sarraf
 
Default KDE 4.4 and Phonon

Hello Modestas,


On Thursday 11 Mar 2010 21:10:00 Modestas Vainius wrote:
> Post output of
>
> $ printenv

21:31:41 rrs@champaran:~ $ printenv
SSH_AGENT_PID=5500
KDE_MULTIHEAD=false
DM_CONTROL=/var/run/xdmctl
GPG_AGENT_INFO=/tmp/gpg-8HyIxu/S.gpg-agent:5501:1
SHELL=/bin/bash
TERM=xterm
XDG_SESSION_COOKIE=98d9e84e706d15a73c3eae344b73f83 3-1268320964.270258-1965371466
HISTSIZE=1000
XDM_MANAGED=method=classic
GTK2_RC_FILES=/etc/gtk-2.0/gtkrc:/home/rrs/.gtkrc-2.0:/home/rrs/.gtkrc-2.0-
kde:/home/rrs/.kde/share/config/gtkrc-2.0
KONSOLE_DBUS_SERVICE=:1.121
GS_LIB=/home/rrs/.fonts
GTK_RC_FILES=/etc/gtk/gtkrc:/home/rrs/.gtkrc::/home/rrs/.kde/share/config/gtkrc
WINDOWID=104857639
KDE_FULL_SESSION=true
USER=rrs
LS_COLORS=rs=0:di=01;34:ln=01;36:hl=44;37i=40;33 :so=01;35:do=01;35:bd=40;33;01:cd=40;33;01r=40;3 1;01:su=37;41:sg=30;43:ca=30;41:tw=30;42w=34;42: st=37;44:ex=01;32:*.tar=01;31:*.tgz=01;31:*.arj=01 ;31:*.taz=01;31:*.lzh=01;31:*.lzma=01;31:*.zip=01; 31:*.z=01;31:*.Z=01;31:*.dz=01;31:*.gz=01;31:*.bz2 =01;31:*.bz=01;31:*.tbz2=01;31:*.tz=01;31:*.deb=01 ;31:*.rpm=01;31:*.jar=01;31:*.rar=01;31:*.ace=01;3 1:*.zoo=01;31:*.cpio=01;31:*.7z=01;31:*.rz=01;31:* .jpg=01;35:*.jpeg=01;35:*.gif=01;35:*.bmp=01;35:*. pbm=01;35:*.pgm=01;35:*.ppm=01;35:*.tga=01;35:*.xb m=01;35:*.xpm=01;35:*.tif=01;35:*.tiff=01;35:*.png =01;35:*.svg=01;35:*.svgz=01;35:*.mng=01;35:*.pcx= 01;35:*.mov=01;35:*.mpg=01;35:*.mpeg=01;35:*.m2v=0 1;35:*.mkv=01;35:*.ogm=01;35:*.mp4=01;35:*.m4v=01; 35:*.mp4v=01;35:*.vob=01;35:*.qt=01;35:*.nuv=01;35 :*.wmv=01;35:*.asf=01;35:*.rm=01;35:*.rmvb=01;35:* .flc=01;35:*.avi=01;35:*.fli=01;35:*.flv=01;35:*.g l=01;35:*.dl=01;35:*.xcf=01;35:*.xwd=01;35:*.yuv=0 1;35:*.axv=01;35:*.anx=01;35:*.ogv=01;35:*.ogx=01; 35:*.aac=00;36:*.au=00;36:*.flac=00;36:*.mid=00;36 :*.midi=00;36:*.mka=00;36:*.mp3=00;36:*.mpc=00;36: *.ogg=00;36:*.ra=00;36:*.wav=00;36:*.axa=00;36:*.o ga=00;36:*.spx=00;36:*.xspf=00;36:
DEBEMAIL=rrs@researchut.com
SSH_AUTH_SOCK=/tmp/ssh-YxSXfX5452/agent.5452
SESSION_MANAGER=local/champaran:@/tmp/.ICE-unix/5596,unix/champaran:/tmp/.ICE-
unix/5596
DESKTOP_SESSION=kde
PATH=/home/rrs/bin:/home/rrs/bin:/usr/local/bin:/usr/bin:/bin:/usr/games:/sbin:/usr/sbin:/usr/local/sbin
QT_NO_GLIB=1
PWD=/home/rrs
KDE_SESSION_UID=1000
LANG=en_US.UTF-8
PYTHONSTARTUP=/home/rrs/.pythonrc
KONSOLE_DBUS_SESSION=/Sessions/1
HISTCONTROL=ignoreboth
HOME=/home/rrs
COLORFGBG=15;0
SHLVL=1
KDE_SESSION_VERSION=4
LANGUAGE=en_IN:en
XCURSOR_THEME=oxy-steel
LOGNAME=rrs
XDG_DATA_DIRS=/usr/share:/usr/share:/usr/local/share
DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-
cGdiB4oy90,guid=2e2a186590b9ab6b4f817bff00004e2a
LESSOPEN=| /usr/bin/lesspipe %s
DEBFULLNAME=Ritesh Raj Sarraf
WINDOWPATH=7
PROFILEHOME=
DISPLAY=:0.0
QT_PLUGIN_PATH=/home/rrs/.kde/lib/kde4/plugins/:/usr/lib/kde4/plugins/
LESSCLOSE=/usr/bin/lesspipe %s %s
_=/usr/bin/printenv


Thank you for your help.

Regards,
Ritesh
--
Ritesh Raj Sarraf
RESEARCHUT - http://www.researchut.com
"Necessity is the mother of invention."
 
Old 03-11-2010, 03:11 PM
Modestas Vainius
 
Default KDE 4.4 and Phonon

Hello,

On ketvirtadienis 11 Kovas 2010 18:05:36 Ritesh Raj Sarraf wrote:
>
> 21:31:41 rrs@champaran:~ $ printenv
[ snip ]
> QT_NO_GLIB=1
[ snip ]

Get rid of it.

--
Modestas Vainius <modestas@vainius.eu>
 
Old 03-11-2010, 04:02 PM
Ritesh Raj Sarraf
 
Default KDE 4.4 and Phonon

On Thursday 11 Mar 2010 21:41:01 Modestas Vainius wrote:
> Hello,
>
> On ketvirtadienis 11 Kovas 2010 18:05:36 Ritesh Raj Sarraf wrote:
> > 21:31:41 rrs@champaran:~ $ printenv
>
> [ snip ]
>
> > QT_NO_GLIB=1
>
> [ snip ]
>
> Get rid of it.


Thank you Modestas. That helped.

Regards,
Ritesh
--
Ritesh Raj Sarraf
RESEARCHUT - http://www.researchut.com
"Necessity is the mother of invention."
 
Old 03-11-2010, 09:54 PM
Bud Rogers
 
Default KDE 4.4 and Phonon

On Thu March 11 2010 10:11:01 Modestas Vainius wrote:
> Hello,
>
> On ketvirtadienis 11 Kovas 2010 18:05:36 Ritesh Raj Sarraf wrote:
> > 21:31:41 rrs@champaran:~ $ printenv
>
> [ snip ]
>
> > QT_NO_GLIB=1
>
> [ snip ]
>
> Get rid of it.

I also do not have sound since upgrading. I do not have the QT_NO_LIB line in
my environment.

Currently running debian squeeze with a few packages from sid.


budr@twocups:~$ printenv
SSH_AGENT_PID=928
KDE_MULTIHEAD=false
DM_CONTROL=/var/run/xdmctl
TERM=xterm
SHELL=/bin/bash
XDM_MANAGED=method=classic
XDG_SESSION_COOKIE=fb8d485b1bf7210f340bc40a0000050 8-1268345102.969632-176201249
GTK2_RC_FILES=/etc/gtk-2.0/gtkrc:/home/budr/.gtkrc-2.0::/home/budr/.kde/share/config/gtkrc-2.0
KONSOLE_DBUS_SERVICE=:1.209
GS_LIB=/home/budr/.fonts
GTK_RC_FILES=/etc/gtk/gtkrc:/home/budr/.gtkrc::/home/budr/.kde/share/config/gtkrc
WINDOWID=50331687
KDE_FULL_SESSION=true
USER=budr
LS_COLORS=rs=0:di=01;34:ln=01;36:hl=44;37i=40;33 :so=01;35:do=01;35:bd=40;33;01:cd=40;33;01r=40;3 1;01:su=37;41:sg=30;43:ca=30;41:tw=30;42w=34;42: st=37;44:ex=01;32:*.tar=01;31:*.tgz=01;31:*.arj=01 ;31:*.taz=01;31:*.lzh=01;31:*.lzma=01;31:*.zip=01; 31:*.z=01;31:*.Z=01;31:*.dz=01;31:*.gz=01;31:*.bz2 =01;31:*.bz=01;31:*.tbz2=01;31:*.tz=01;31:*.deb=01 ;31:*.rpm=01;31:*.jar=01;31:*.rar=01;31:*.ace=01;3 1:*.zoo=01;31:*.cpio=01;31:*.7z=01;31:*.rz=01;31:* .jpg=01;35:*.jpeg=01;35:*.gif=01;35:*.bmp=01;35:*. pbm=01;35:*.pgm=01;35:*.ppm=01;35:*.tga=01;35:*.xb m=01;35:*.xpm=01;35:*.tif=01;35:*.tiff=01;35:*.png =01;35:*.svg=01;35:*.svgz=01;35:*.mng=01;35:*.pcx= 01;35:*.mov=01;35:*.mpg=01;35:*.mpeg=01;35:*.m2v=0 1;35:*.mkv=01;35:*.ogm=01;35:*.mp4=01;35:*.m4v=01; 35:*.mp4v=01;35:*.vob=01;35:*.qt=01;35:*.nuv=01;35 :*.wmv=01;35:*.asf=01;35:*.rm=01;35:*.rmvb=01;35:* .flc=01;35:*.avi=01;35:*.fli=01;35:*.flv=01;35:*.g l=01;35:*.dl=01;35:*.xcf=01;35:*.xwd=01;35:*.yuv=0 1;35:*.axv=01;35:*.anx=01;35:*.ogv=01;35:*.ogx=01; 35:*.aac=00;36:*.au=00;36:*.flac=00;36:*.mid=00;36 :*.midi=00;36:*.mka=00;36:*.mp3=00;36:*.mpc=00;36: *.ogg=00;36:*.ra=00;36:*.wav=00;36:*.axa=00;36:*.o ga=00;36:*.spx=00;36:*.xspf=00;36:
SSH_AUTH_SOCK=/tmp/ssh-ZFyVPJk884/agent.884
SESSION_MANAGER=local/twocups:@/tmp/.ICE-unix/1010,unix/twocups:/tmp/.ICE-
unix/1010
PATH=/home/budr/bin:/usr/local/bin:/usr/bin:/bin:/usr/bin/X11:/usr/games
DESKTOP_SESSION=default
PWD=/home/budr
LANG=en_US.UTF-8
KDE_SESSION_UID=1000
KONSOLE_DBUS_SESSION=/Sessions/1
SHLVL=1
COLORFGBG=0;15
HOME=/home/budr
KDE_SESSION_VERSION=4
LANGUAGE=
XCURSOR_THEME=oxy-white
LOGNAME=budr
DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-
oQ5fg67mtd,guid=21b2a607a0de9163088ec5980009ca84
XDG_DATA_DIRS=/usr/share:/usr/share:/usr/local/share
WINDOWPATH=8
DISPLAY=:0.0
PROFILEHOME=
QT_PLUGIN_PATH=/home/budr/.kde/lib/kde4/plugins/:/usr/lib/kde4/plugins/
_=/usr/bin/printenv
OLDPWD=/home/budr/Music/ogg/Rock/Eric Clapton/Slow Hand
budr@twocups:~$


Thanks to all who have made 4.4.1rc possible.

--
Bud Rogers <budr at netride net>


--
To UNSUBSCRIBE, email to debian-kde-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: 201003111654.51871.budr@netride.net">http://lists.debian.org/201003111654.51871.budr@netride.net
 
Old 03-12-2010, 03:32 PM
Ritesh Raj Sarraf
 
Default KDE 4.4 and Phonon

Bud Rogers wrote:

> I also do not have sound since upgrading. I do not have the QT_NO_LIB
> line in my environment.
>
> Currently running debian squeeze with a few packages from sid.

Hello Bud,

You might want to try these.

* If you running pulse, can you confirm if it is running. Check for its PID.
If yes, try running, like mplayer with -ao pulse and see if it works.
* Does amarok/dragonplayer open for you ? If you have a phonon problem,
applications depending on it will not open.
* Does a direct mplayer -ao alsa work ?


Regards,
Ritesh
--
Given the large number of mailing lists I follow, I request you to CC me
in replies for quicker response


--
To UNSUBSCRIBE, email to debian-kde-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: 5u6q67-40v.ln1@news.researchut.com">http://lists.debian.org/5u6q67-40v.ln1@news.researchut.com
 
Old 03-12-2010, 09:56 PM
Bud Rogers
 
Default KDE 4.4 and Phonon

On Fri March 12 2010 10:32:37 Ritesh Raj Sarraf wrote:
> Bud Rogers wrote:
> > I also do not have sound since upgrading. I do not have the QT_NO_LIB
> > line in my environment.
> >
> > Currently running debian squeeze with a few packages from sid.
>
> Hello Bud,
>
> You might want to try these.
>
> * If you running pulse, can you confirm if it is running. Check for its
> PID. If yes, try running, like mplayer with -ao pulse and see if it works.
> * Does amarok/dragonplayer open for you ? If you have a phonon problem,
> applications depending on it will not open.
> * Does a direct mplayer -ao alsa work ?

Hi Ritesh,

It does not appear that I have any sound driver running. At KDE startup and
whenever I try to run any application that wants sound output -- amarok,
dragonplayer, etc -- I get a popup notification from phonon:

The audo playback device HDA NVidia (ALC662 rev1 Analog) does not work.

I'm not 100% certain, but I believe I had sound after I first installed 4.4.1.
At that time I think all the packages were rc1. A few days later I did an
aptitude update/upgrade and it pulled in a few packages that were rc2 and
above. I THINK that's when I lost audio. I'm sorry that I do not know for
sure. I didn't think a lot about it until it stopped working. KDE has served
me so well for so long that I've gotten a little bit complacent.

FWIW, here is the output of mplayer -ao pulse and oss. The errors seem to be
very similar.



budr@twocups:~/Music/ogg/Rock/Rock/Eric Clapton/Pilgrim$ mplayer -ao pulse
Eric Clapton - 01 - My Father's Eyes.ogg
MPlayer SVN-r29142-4.4.3 (C) 2000-2009 MPlayer Team
mplayer: could not connect to socket
mplayer: No such file or directory
Failed to open LIRC support. You will not be able to use your remote control.

Playing Eric Clapton - 01 - My Father's Eyes.ogg.
[Ogg] stream 0: audio (Vorbis), -aid 0
Ogg file format detected.
Clip info:
Name: My Father's Eyes
Artist: Eric Clapton
Genre: Rock
Creation Date: 1998
Album: Pilgrim
Track: 01
================================================== ========================
Opening audio decoder: [ffmpeg] FFmpeg/libavcodec audio decoders
AUDIO: 44100 Hz, 2 ch, s16le, 112.0 kbit/7.94% (ratio: 14000->176400)
Selected audio codec: [ffvorbis] afm: ffmpeg (FFmpeg Vorbis)
================================================== ========================
waitpid(): No child processes
AO: [pulse] Init failed: Internal error
Failed to initialize audio driver 'pulse'
Could not open/initialize audio device -> no sound.
Audio: no sound
Video: no video


Exiting... (End of file)




budr@twocups:~/Music/ogg/Rock/Rock/Eric Clapton/Pilgrim$ mplayer -ao oss Eric
Clapton - 01 - My Father's Eyes.ogg
MPlayer SVN-r29142-4.4.3 (C) 2000-2009 MPlayer Team
mplayer: could not connect to socket
mplayer: No such file or directory
Failed to open LIRC support. You will not be able to use your remote control.

Playing Eric Clapton - 01 - My Father's Eyes.ogg.
[Ogg] stream 0: audio (Vorbis), -aid 0
Ogg file format detected.
Clip info:
Name: My Father's Eyes
Artist: Eric Clapton
Genre: Rock
Creation Date: 1998
Album: Pilgrim
Track: 01
================================================== ========================
Opening audio decoder: [ffmpeg] FFmpeg/libavcodec audio decoders
AUDIO: 44100 Hz, 2 ch, s16le, 112.0 kbit/7.94% (ratio: 14000->176400)
Selected audio codec: [ffvorbis] afm: ffmpeg (FFmpeg Vorbis)
================================================== ========================
[AO OSS] audio_setup: Can't open audio device /dev/dsp: Device or resource
busy
Failed to initialize audio driver 'oss'
Could not open/initialize audio device -> no sound.
Audio: no sound
Video: no video


Exiting... (End of file)

budr@twocups:~$ apt-cache policy mplayer
mplayer:
Installed: 1.0~rc3+svn20090405-1+b1
Candidate: 1.0~rc3+svn20090405-1+b1
Version table:
*** 1.0~rc3+svn20090405-1+b1 0
500 file: testing/main Packages
100 /var/lib/dpkg/status


I appreciate your help.

--
Bud Rogers <budr at netride net>


--
To UNSUBSCRIBE, email to debian-kde-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: 201003121656.25304.budr@netride.net">http://lists.debian.org/201003121656.25304.budr@netride.net
 
Old 03-13-2010, 04:27 AM
Ritesh Raj Sarraf
 
Default KDE 4.4 and Phonon

Bud Rogers wrote:
> It does not appear that I have any sound driver running. At KDE startup
> and whenever I try to run any application that wants sound output --
> amarok, dragonplayer, etc -- I get a popup notification from phonon:
>
> The audo playback device HDA NVidia (ALC662 rev1 Analog) does not work.
>

Hello Bud,

Can you kill X and login into the console and try mplayer with the oss and
alsa audio output device ? That will give a better idea if it has something
to do with Phonon or something else.


Regards,
Ritesh
--
Given the large number of mailing lists I follow, I request you to CC me
in replies for quicker response


--
To UNSUBSCRIBE, email to debian-kde-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: 8akr67-omn.ln1@news.researchut.com">http://lists.debian.org/8akr67-omn.ln1@news.researchut.com
 
Old 03-13-2010, 12:42 PM
Bud Rogers
 
Default KDE 4.4 and Phonon

On Fri March 12 2010 23:27:03 Ritesh Raj Sarraf wrote:
> Can you kill X and login into the console and try mplayer with the oss and
> alsa audio output device ? That will give a better idea if it has
> something to do with Phonon or something else.

The errors scrolled by faster than I could read, so I redirected output. I
think I got everything. Pulse and oss errors appear to be the same. Alsa
errors are a little different. I wonder if I'm just missing a package there.

$ mplayer -ao pulse Eric Clapton - 01 - My Father's Eyes.ogg 2>
errors1 1> errors2

$ cat errors1
mplayer: could not connect to socket
mplayer: No such file or directory
Failed to open LIRC support. You will not be able to use your remote control.
AO: [pulse] Init failed: Connection refused
Failed to initialize audio driver 'pulse'
Could not open/initialize audio device -> no sound.


$ mplayer -ao oss Eric Clapton - 01 - My Father's Eyes.ogg 2> errors3
1> errors4

$cat errors3
mplayer: could not connect to socket
mplayer: No such file or directory
Failed to open LIRC support. You will not be able to use your remote control.
[AO OSS] audio_setup: Can't open audio device /dev/dsp: Permission denied
Failed to initialize audio driver 'oss'
Could not open/initialize audio device -> no sound.


$ mplayer -ao alsa Eric Clapton - 01 - My Father's Eyes.ogg 2> errors5
1> errors6

$cat errors5
mplayer: could not connect to socket
mplayer: No such file or directory
Failed to open LIRC support. You will not be able to use your remote control.
[AO_ALSA] alsa-lib: confmisc.c:768parse_card) cannot find card '0'
[AO_ALSA] alsa-lib: conf.c:4154_snd_config_evaluate) function
snd_func_card_driver returned error: No such file or directory
[AO_ALSA] alsa-lib: confmisc.c:392snd_func_concat) error evaluating strings
[AO_ALSA] alsa-lib: conf.c:4154_snd_config_evaluate) function snd_func_concat
returned error: No such file or directory
[AO_ALSA] alsa-lib: confmisc.c:1251snd_func_refer) error evaluating name
[AO_ALSA] alsa-lib: conf.c:4154_snd_config_evaluate) function snd_func_refer
returned error: No such file or directory
[AO_ALSA] alsa-lib: conf.c:4633snd_config_expand) Evaluate error: No such file
or directory
[AO_ALSA] alsa-lib: pcm.c:2211snd_pcm_open_noupdate) Unknown PCM default
[AO_ALSA] Playback open error: No such file or directory
Failed to initialize audio driver 'alsa'
Could not open/initialize audio device -> no sound.


Standard out is the same in each case.

$cat errors6
MPlayer SVN-r29142-4.4.3 (C) 2000-2009 MPlayer Team

Playing Eric Clapton - 01 - My Father's Eyes.ogg.
[Ogg] stream 0: audio (Vorbis), -aid 0
Ogg file format detected.
Clip info:
Name: My Father's Eyes
Artist: Eric Clapton
Genre: Rock
Creation Date: 1998
Album: Pilgrim
Track: 01
================================================== ========================
Opening audio decoder: [ffmpeg] FFmpeg/libavcodec audio decoders
AUDIO: 44100 Hz, 2 ch, s16le, 112.0 kbit/7.94% (ratio: 14000->176400)
Selected audio codec: [ffvorbis] afm: ffmpeg (FFmpeg Vorbis)
================================================== ========================
Audio: no sound
Video: no video


Exiting... (End of file)



--
Bud Rogers <budr at netride net>


--
To UNSUBSCRIBE, email to debian-kde-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: 201003130742.41320.budr@netride.net">http://lists.debian.org/201003130742.41320.budr@netride.net
 

Thread Tools




All times are GMT. The time now is 10:06 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org