FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Debian > Debian KDE

 
 
LinkBack Thread Tools
 
Old 01-27-2009, 05:17 PM
Claudio F Filho
 
Default Problems with compiz and kwin

Hi

I am using KDE 4.x some months (since it was released in sid) and i
follow using with one problem or other.

but one is bothering me .... the use of especial effects, like compiz or
the new kwin. In KDE 4.0, i got some effects and could change by compiz,
but since 4.1.x, i get a error when try to use this resource and a white
screen when try use compiz.

I think that is a problem in debian pgks, because my boss use KDE 4 in
[k]ubuntu, and works fine (compiz AND effects of kwin). Some tip or idea?

Thanks in advanced

Claudio

ps: i have some pkgs of kde42.debian.net and the system updated some
hours ago, to 4.2.0 final (experimental). I use a macbook with Intel
945GM as video card.


--
To UNSUBSCRIBE, email to debian-kde-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
 
Old 01-27-2009, 06:01 PM
Seajob
 
Default Problems with compiz and kwin

Hi,

I have a similar problem since I moved from 4.1 to 4.2; with 4.1 from
experimental I could use kwin effects but I can't with 4.2 from
kde42.debian.net

I have a radeon 9200 with the radeon driver and AIGLX.

Aaaaaaaaaaaaagur.

On Tuesday 27 January 2009 19:17:09 Claudio F Filho wrote:
> Hi
>
> I am using KDE 4.x some months (since it was released in sid) and i
> follow using with one problem or other.
>
> but one is bothering me .... the use of especial effects, like compiz or
> the new kwin. In KDE 4.0, i got some effects and could change by compiz,
> but since 4.1.x, i get a error when try to use this resource and a white
> screen when try use compiz.
>
> I think that is a problem in debian pgks, because my boss use KDE 4 in
> [k]ubuntu, and works fine (compiz AND effects of kwin). Some tip or idea?
>
> Thanks in advanced
>
> Claudio
>
> ps: i have some pkgs of kde42.debian.net and the system updated some
> hours ago, to 4.2.0 final (experimental). I use a macbook with Intel
> 945GM as video card.
 
Old 01-27-2009, 06:41 PM
Sune Vuorela
 
Default Problems with compiz and kwin

On 2009-01-27, Claudio F Filho <filhocf@openoffice.org> wrote:
> Hi
>
> I am using KDE 4.x some months (since it was released in sid) and i
> follow using with one problem or other.
>
> but one is bothering me .... the use of especial effects, like compiz or
> the new kwin. In KDE 4.0, i got some effects and could change by compiz,
> but since 4.1.x, i get a error when try to use this resource and a white
> screen when try use compiz.
>
> I think that is a problem in debian pgks, because my boss use KDE 4 in
> [k]ubuntu, and works fine (compiz AND effects of kwin). Some tip or idea?

Earlier today I played with the cube, the sphere, wobbly windows with
kde4.2.0 and it worked flawlessly.

/Sune


--
To UNSUBSCRIBE, email to debian-kde-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
 
Old 01-30-2009, 08:35 AM
Claudio F Filho
 
Default Problems with compiz and kwin

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Hi

Sune Vuorela escreveu:
> On 2009-01-27, Claudio F Filho <filhocf@openoffice.org> wrote:
>> I think that is a problem in debian pgks, because my boss use KDE 4 in
>> [k]ubuntu, and works fine (compiz AND effects of kwin). Some tip or idea?
>
> Earlier today I played with the cube, the sphere, wobbly windows with
> kde4.2.0 and it worked flawlessly.

More info: i installed XFCE and try to use compiz... same thing... the
"blank screen of dead" (need a ctrl+alt+backspace).
I got a live cd of ubuntu, and tried again... no problem. I think that
can be some other pkg like compiz or xorg, and nothing with kde/kde4.

Sune, what versions do you have to xorg and compiz?

Claudio
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.9 (GNU/Linux)
Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org

iEYEARECAAYFAkmCyeMACgkQ0U74969cpYnC7gCfSase3EOVfz 7bOTOIT7snnmlx
t4QAnA588epK3RFx086F42V5kjkT6dUJ
=lm8Y
-----END PGP SIGNATURE-----


--
To UNSUBSCRIBE, email to debian-kde-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
 

Thread Tools




All times are GMT. The time now is 10:44 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org