FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Debian > Debian KDE

 
 
LinkBack Thread Tools
 
Old 01-21-2009, 05:35 PM
Ana Guerrero
 
Default Krita (KOffice) vs. digiKam because libkdcraw

On Wed, Jan 21, 2009 at 06:25:46PM +0100, Michael Musenbrock wrote:
> Hi,
> since Krita version 1:1.9.98.5-1 a dependency to libkdrcraw5 was added,
> which conflicts with libkdrcraw7 needed by digikam (2:0.10.0~beta8-0r1~1).
>
> So it's not possible to co-install Krita (and KOffice meta-pkg) with
> digikam.
>
> It's not a big hassle for me, because I don't need krita, but anyway
> would it
> be possible to compile krita against libkdrcraw7?
>

No, current koffice beta5 in experimental is built against 4.1.4 in
experimental. I can not upload a package to experimental built against
packages that are not in the official archive. I could maintain a koffice
built for kde 4.2, but I do not have time/motivation for maintaining 2 copy.
3 if you count koffice 1, whose bug reports I am kind of ignoring atm :-(

Remember using stuff from kde42.d.n comes with some annoyances, this is one
of them

Anyway, for general info, next koffice beta will be targeted for KDE 4.2,
if kde42.d.n is still running by then, it will be there, if KDE 4.2 is in
experimental, then it will be in experimental.

Ana


--
To UNSUBSCRIBE, email to debian-kde-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
 

Thread Tools




All times are GMT. The time now is 07:38 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org