FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Debian > Debian KDE

 
 
LinkBack Thread Tools
 
Old 11-20-2007, 01:10 PM
Qiuye Wang
 
Default KDE stucked when it started

Hello list,

i've upgraded some programs yesterday, and then the kde stop to work.
With startx i could see the cursor of the X, but after that, the
cursor of kde shows up and that's it, nothing more happens.

As far as i could remember, i have upgraded some k* programs, as well
as the hal. I had to remove the kde* and have also installed wmaker as
my windows manager, and it works without any problem. But if i
reinstall the kde-core and so on (that means there are to
window-managers on my system) the wmaker stop to work either.

Now i am totally confused, i don't know what has caused the whole
story.

Can anyone give me some hints?

Thanks
QY
--
KDE 3.5.7??
Thinkpad T60 with ATI x1400 128M
Driver: fglrx-driver 8.40.4-2
Linux version 2.6.22-2-686
Debian GNU/Linux lenny/sid



--
To UNSUBSCRIBE, email to debian-kde-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
 
Old 11-20-2007, 01:31 PM
Ant
 
Default KDE stucked when it started

Hi. See http://lists.kde.org/?t=119527809700002&r=1&w=2 Help us!

On 11/20/2007 6:20 AM PT, Qiuye Wang typed:


Hello list,

i've upgraded some programs yesterday, and then the kde stop to work.
With startx i could see the cursor of the X, but after that, the
cursor of kde shows up and that's it, nothing more happens.

As far as i could remember, i have upgraded some k* programs, as well
as the hal. I had to remove the kde* and have also installed wmaker as
my windows manager, and it works without any problem. But if i
reinstall the kde-core and so on (that means there are to
window-managers on my system) the wmaker stop to work either.


Now i am totally confused, i don't know what has caused the whole
story.


Can anyone give me some hints?

Thanks
QY



--
"Left right left right we're army ants. We swarm we fight. We have no
home. We roam. We race. You're lucky if we miss your place." --Douglas
Florian (The Army Ants Poem)

/\___/
/ / / Phillip/Ant @ http://antfarm.ma.cx (Personal Web Site)
| |o o| | Ant's Quality Foraged Links (AQFL): http://aqfl.net
_ / Remove ANT from e-mail address: philpi@earthlink.netANT
( ) or ANTant@zimage.com
Ant is currently not listening to any songs on his home computer.


--
To UNSUBSCRIBE, email to debian-kde-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
 
Old 11-20-2007, 02:40 PM
Qiuye Wang
 
Default KDE stucked when it started

Hi,

i've seen the list of kde and also subscribed it, so what should i do
now? should i mail the whole story again to the mailing list or just
wait?

Cheers
QY
On Tue, Nov 20, 2007 at 06:31:58AM -0800, Ant wrote:
> Hi. See http://lists.kde.org/?t=119527809700002&r=1&w=2 Help us!
>
> On 11/20/2007 6:20 AM PT, Qiuye Wang typed:
>
>> Hello list,
>> i've upgraded some programs yesterday, and then the kde stop to work.
>> With startx i could see the cursor of the X, but after that, the
>> cursor of kde shows up and that's it, nothing more happens.
>> As far as i could remember, i have upgraded some k* programs, as well
>> as the hal. I had to remove the kde* and have also installed wmaker as
>> my windows manager, and it works without any problem. But if i
>> reinstall the kde-core and so on (that means there are to
>> window-managers on my system) the wmaker stop to work either. Now i am
>> totally confused, i don't know what has caused the whole
>> story. Can anyone give me some hints?
>> Thanks
>> QY
>
>
> --
> "Left right left right we're army ants. We swarm we fight. We have no home.
> We roam. We race. You're lucky if we miss your place." --Douglas Florian
> (The Army Ants Poem)
> /\___/
> / / / Phillip/Ant @ http://antfarm.ma.cx (Personal Web Site)
> | |o o| | Ant's Quality Foraged Links (AQFL): http://aqfl.net
> _ / Remove ANT from e-mail address: philpi@earthlink.netANT
> ( ) or ANTant@zimage.com
> Ant is currently not listening to any songs on his home computer.
>
>
> --
> To UNSUBSCRIBE, email to debian-kde-REQUEST@lists.debian.org
> with a subject of "unsubscribe". Trouble? Contact
> listmaster@lists.debian.org
>
>

--
Thinkpad T60 with ATI x1400 128M
Driver: fglrx-driver 8.40.4-2
Linux version 2.6.22-2-686
Debian GNU/Linux lenny/sid



--
To UNSUBSCRIBE, email to debian-kde-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
 
Old 11-26-2007, 08:04 PM
Christian Surlykke
 
Default KDE stucked when it started

Hello

I don't know if this has anything to do with your problem, but after doing an
upgrade yesterday (I'm running sid) kde stopped working for me. I could get
the login screen allright, but after logging in, the screen would go black
and my computer wouldn't react at all. (ctr-alt-backspace, ctr-alt-F1,
crt-alt-delete,... none of that would work, I had to do a hard reboot)
Since I seemed to remember that the last update had brought some new versions
of xserver-xorg, I tried to downgrade. Specifically I downgraded:

xserver-xorg:1:7.3+6 --> 1:7.2-5
xserver-xorg-core: 2:1.4-3 --> 2:1.3.0.0
xserver-xorg-input-evdev: 1:1.2.0-git20070819~4 --> 1:1.1.5-3
xserver-xorg-input-kbd: 1:1.2.2-3 --> 1:1.2.0-1+
xserver-xorg-input-mouse: 1:1.2.3-1 --> 1:1.2.2-1
xserver-xorg-input-synaptics: 0.14.7~git20070706-1 --> 0.14.7~git20070517-2
xserver-xorg-video-intel: 2:2.2.0-1 --> 2:2.1.0-2

This was - as far as I could figure - the smallest downgrade I could do while
satisfying dependencies.

- and now kde is running just fine.

As an added bonus my caps-lock-led has started working again :-)

I'm running on an Thinkpad T43 with an Intel 916GM graphics controller.

best regards

Christian Surlykke

Tirsdag den 20. November 2007 skrev Qiuye Wang:
> Hello list,
>
> i've upgraded some programs yesterday, and then the kde stop to work.
> With startx i could see the cursor of the X, but after that, the
> cursor of kde shows up and that's it, nothing more happens.
>
> As far as i could remember, i have upgraded some k* programs, as well
> as the hal. I had to remove the kde* and have also installed wmaker as
> my windows manager, and it works without any problem. But if i
> reinstall the kde-core and so on (that means there are to
> window-managers on my system) the wmaker stop to work either.
>
> Now i am totally confused, i don't know what has caused the whole
> story.
>
> Can anyone give me some hints?
>
> Thanks
> QY
> --
> KDE 3.5.7??
> Thinkpad T60 with ATI x1400 128M
> Driver: fglrx-driver 8.40.4-2
> Linux version 2.6.22-2-686
> Debian GNU/Linux lenny/sid



--
To UNSUBSCRIBE, email to debian-kde-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
 
Old 11-27-2007, 06:19 AM
"Yllar Pajus"
 
Default KDE stucked when it started

On 11/26/07, Christian Surlykke <christian@surlykke.dk> wrote:
Hello

I don't know if this has anything to do with your problem, but after doing an
upgrade yesterday (I'm running sid) kde stopped working for me. I could get
the login screen allright, but after logging in, the screen would go black

and my computer wouldn't react at all. (ctr-alt-backspace, ctr-alt-F1,
crt-alt-delete,... none of that would work, I had to do a hard reboot)
Since I seemed to remember that the last update had brought some new versions

of**xserver-xorg, I tried to downgrade. Specifically I downgraded:

**xserver-xorg:1:7.3+6 --> 1:7.2-5
**xserver-xorg-core: 2:1.4-3 --> 2:1.3.0.0
**xserver-xorg-input-evdev: 1:
1.2.0-git20070819~4 --> 1:1.1.5-3
**xserver-xorg-input-kbd:********1:1.2.2-3 --> 1:1.2.0-1+
**xserver-xorg-input-mouse: 1:1.2.3-1 --> 1:1.2.2-1
**xserver-xorg-input-synaptics: 0.14.7~git20070706-1 -->
0.14.7~git20070517-2
**xserver-xorg-video-intel: 2:2.2.0-1 --> 2:2.1.0-2

This was - as far as I could figure - the smallest downgrade I could do while
satisfying dependencies.

- and now kde is running just fine.


As an added bonus my caps-lock-led has started working again :-)

I'm running on an Thinkpad T43 with an Intel 916GM graphics controller.

best regards

Christian Surlykke

Tirsdag den 20. November 2007 skrev Qiuye Wang:

> Hello list,
>
> i've upgraded some programs yesterday, and then the kde stop to work.
> With startx i could see the cursor of the X, but after that, the
> cursor of kde shows up and that's it, nothing more happens.

>
> As far as i could remember, i have upgraded some k* programs, as well
> as the hal. I had to remove the kde* and have also installed wmaker as
> my windows manager, and it works without any problem. But if i

> reinstall the kde-core and so on (that means there are to
> window-managers on my system) the wmaker stop to work either.
>
> Now i am totally confused, i don't know what has caused the whole

> story.
>
> Can anyone give me some hints?
>
> Thanks
> QY
> --
> KDE 3.5.7??
> Thinkpad T60 with ATI x1400 128M
> Driver: fglrx-driver 8.40.4-2
> Linux version
2.6.22-2-686
> Debian GNU/Linux lenny/sid



--
To UNSUBSCRIBE, email to debian-kde-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact
listmaster@lists.debian.org


Hi


I got same problem and downgrading xserver-xorg-video-intel to version 2:2.1.1-4 fixed it.




Cheers, Üllar
 

Thread Tools




All times are GMT. The time now is 07:16 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright ©2007 - 2008, www.linux-archive.org