FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Debian > Debian Java

 
 
LinkBack Thread Tools
 
Old 03-12-2012, 10:45 PM
Vincent Fourmond
 
Default hamcrest 1.2

Hello,

On Mon, Mar 12, 2012 at 11:47 PM, Brian Thomason
<brian.thomason@eucalyptus.com> wrote:
> I just have a general aversion to epochs as they are a permanent
> solution to a temporary problem, but if the consensus is that an epoch
> is preferred over two binary packages from the same source package,
> I'm happy to do it. *In fact, if no one else weighs in, I'll proceed
> with this tomorrow and also upload the libhamcrest1.2-java package
> that is already in Ubuntu.

I have no problems with epochs, but if you really want to avoid
them, you could use a version number like this one:

1.2+really+1.1-1

That is ugly, but you can get rid of that once a version 1.2.1 is
out and we want it to be the default. It's up to you ;-)...

Cheers,

Vincent


--
To UNSUBSCRIBE, email to debian-java-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: CAEnRq5P9VnWds9eDzeBK5OjRrHxXsf13ziz3QSe+rHN+zHEfE A@mail.gmail.com">http://lists.debian.org/CAEnRq5P9VnWds9eDzeBK5OjRrHxXsf13ziz3QSe+rHN+zHEfE A@mail.gmail.com
 

Thread Tools




All times are GMT. The time now is 08:17 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org