FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Debian > Debian Java

 
 
LinkBack Thread Tools
 
Old 02-01-2008, 11:37 AM
Timo Aaltonen
 
Default eclipse and junit4

On Tue, 18 Sep 2007, Michael Koch wrote:


On Mon, Sep 17, 2007 at 05:11:00PM +0300, Timo Aaltonen wrote:


Have you considered adding junit4 support in the eclipse packaging? If so,
do you have an estimate when that would be ready? I'd be willing to test
any such effort.


I'm working on this. Problem is that the eclipse build process doesnt
find the junit4.jar in /usr/share/java automatically.


Hi! I noticed that the version in SVN now has junit4 support. How about
updating eclipse to 3.3.1.1 as well? I'll try to build it with the files
from SVN.


t


--
To UNSUBSCRIBE, email to debian-java-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
 
Old 02-07-2008, 01:47 PM
Timo Aaltonen
 
Default eclipse and junit4

On Thu, 7 Feb 2008, Michael Koch wrote:


On Fri, Feb 01, 2008 at 02:37:36PM +0200, Timo Aaltonen wrote:

On Tue, 18 Sep 2007, Michael Koch wrote:


On Mon, Sep 17, 2007 at 05:11:00PM +0300, Timo Aaltonen wrote:


Have you considered adding junit4 support in the eclipse packaging? If so,
do you have an estimate when that would be ready? I'd be willing to test
any such effort.


I'm working on this. Problem is that the eclipse build process doesnt
find the junit4.jar in /usr/share/java automatically.


Hi! I noticed that the version in SVN now has junit4 support. How about
updating eclipse to 3.3.1.1 as well? I'll try to build it with the files
from SVN.


I will upload eclipse 3.2 with junit4 support tomorrow. eclipse 3.3.1.1
needs some more work. I have started on this. I still need to to some
testing and get some more things working before this can be uploaded.


Great news, thank you! I tried to build 3.3.1.1 but it obviously failed
miserably, since I have no experience with the package


t


--
To UNSUBSCRIBE, email to debian-java-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
 
Old 02-07-2008, 01:55 PM
Michael Koch
 
Default eclipse and junit4

On Fri, Feb 01, 2008 at 02:37:36PM +0200, Timo Aaltonen wrote:
> On Tue, 18 Sep 2007, Michael Koch wrote:
>
>> On Mon, Sep 17, 2007 at 05:11:00PM +0300, Timo Aaltonen wrote:
>>>
>>> Have you considered adding junit4 support in the eclipse packaging? If so,
>>> do you have an estimate when that would be ready? I'd be willing to test
>>> any such effort.
>>
>> I'm working on this. Problem is that the eclipse build process doesnt
>> find the junit4.jar in /usr/share/java automatically.
>
> Hi! I noticed that the version in SVN now has junit4 support. How about
> updating eclipse to 3.3.1.1 as well? I'll try to build it with the files
> from SVN.

I will upload eclipse 3.2 with junit4 support tomorrow. eclipse 3.3.1.1
needs some more work. I have started on this. I still need to to some
testing and get some more things working before this can be uploaded.


Cheers,
Michael


--
To UNSUBSCRIBE, email to debian-java-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
 

Thread Tools




All times are GMT. The time now is 07:19 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org