FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Debian > Debian Java

 
 
LinkBack Thread Tools
 
Old 02-21-2011, 08:13 AM
Sylvestre Ledru
 
Default Uploading fop 1.0 to experimental

Hello guys,

Le samedi 17 juillet 2010 à 22:58 +0200, Mathieu Malaterre a écrit :
> Dear package maintainer,
>
> I have uploaded fop 1.0 to experimental:
>
> http://packages.qa.debian.org/f/fop/news/20100717T204721Z.html
>
> I did not make xmlgraphics-commons 1.4 a requirement, the package is
> available on mentors (I am a DM so I cannot upload xmlgraphics-commons
> to experimental):
>
> http://mentors.debian.net/debian/pool/main/x/xmlgraphics-commons/
>
> Please test if you can, and please do report any issue you may find.
Coming back on this subject.
It is now OK for Jlatexmath with fop 1.0 and xmlgraphics-commons 1.4.

Is there anything blocking fop 1.0 in unstable ?

Sylvestre



--
To UNSUBSCRIBE, email to debian-java-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: 1298279608.6857.7377.camel@korcula.inria.fr">http://lists.debian.org/1298279608.6857.7377.camel@korcula.inria.fr
 
Old 02-21-2011, 08:42 AM
Vincent Fourmond
 
Default Uploading fop 1.0 to experimental

On Mon, Feb 21, 2011 at 10:13 AM, Sylvestre Ledru <sylvestre@debian.org> wrote:
>> Please test if you can, and please do report any issue you may find.
> Coming back on this subject.
> It is now OK for Jlatexmath with fop 1.0 and xmlgraphics-commons 1.4.
>
> Is there anything blocking fop 1.0 in unstable ?

I don't know, but if you do that before tonight, could you please
remove me from the uploaders ? I never paid enough attention to fop,
let's stop pretending I did...

Thanks,

Vincent


--
To UNSUBSCRIBE, email to debian-java-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: AANLkTikXxUA30CzWrwNgmFUj+VDVfOP6Ek2b27HRBPq-@mail.gmail.com">http://lists.debian.org/AANLkTikXxUA30CzWrwNgmFUj+VDVfOP6Ek2b27HRBPq-@mail.gmail.com
 
Old 02-21-2011, 08:45 AM
Sylvestre Ledru
 
Default Uploading fop 1.0 to experimental

Le lundi 21 février 2011 à 10:42 +0100, Vincent Fourmond a écrit :
> On Mon, Feb 21, 2011 at 10:13 AM, Sylvestre Ledru <sylvestre@debian.org> wrote:
> >> Please test if you can, and please do report any issue you may find.
> > Coming back on this subject.
> > It is now OK for Jlatexmath with fop 1.0 and xmlgraphics-commons 1.4.
> >
> > Is there anything blocking fop 1.0 in unstable ?
>
> I don't know, but if you do that before tonight, could you please
> remove me from the uploaders ? I never paid enough attention to fop,
> let's stop pretending I did...
Done in the svn.

Sylvestre



--
To UNSUBSCRIBE, email to debian-java-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: 1298281530.6857.7389.camel@korcula.inria.fr">http://lists.debian.org/1298281530.6857.7389.camel@korcula.inria.fr
 
Old 02-21-2011, 11:48 AM
Onkar Shinde
 
Default Uploading fop 1.0 to experimental

On Mon, Feb 21, 2011 at 2:43 PM, Sylvestre Ledru <sylvestre@debian.org> wrote:
> Hello guys,
>
> Le samedi 17 juillet 2010 à 22:58 +0200, Mathieu Malaterre a écrit :
>> Dear package maintainer,
>>
>> I have uploaded fop 1.0 to experimental:
>>
>> http://packages.qa.debian.org/f/fop/news/20100717T204721Z.html
>>
>> I did not make xmlgraphics-commons 1.4 a requirement, the package is
>> available on mentors (I am a DM so I cannot upload xmlgraphics-commons
>> to experimental):
>>
>> http://mentors.debian.net/debian/pool/main/x/xmlgraphics-commons/
>>
>> Please test if you can, and please do report any issue you may find.
> Coming back on this subject.
> It is now OK for Jlatexmath with fop 1.0 and xmlgraphics-commons 1.4.
>
> Is there anything blocking fop 1.0 in unstable ?

AFAIK, fop prior to 1.0 needed ant-trax to build which is no more
available with ant 1.8. Please check if fop 1.0 still needs that.

Cheers,
Onkar
--
Passion - Some people climb mountains - others write Free software.
Don't ask why - the reason is the same.


--
To UNSUBSCRIBE, email to debian-java-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: AANLkTin=QXkE99hyfo-qEnqncN6ihaJh_JPHPfnM3L9n@mail.gmail.com">http://lists.debian.org/AANLkTin=QXkE99hyfo-qEnqncN6ihaJh_JPHPfnM3L9n@mail.gmail.com
 

Thread Tools




All times are GMT. The time now is 10:23 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright ©2007 - 2008, www.linux-archive.org