FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Debian > Debian Java

 
 
LinkBack Thread Tools
 
Old 04-10-2010, 10:22 PM
Matthias Klose
 
Default RM: removal of gcj-4.3 and java-gcj-compat from unstable

Package: ftp.debian.org

Please remove gcj-4.3 and java-gcj-compat from unstable.

gcj is still used on hppa, kfreebsd and hurd(?), all other architectures use
openjdk-6 as the default java. the platforms above work ok-ish such that
packages can be built, although with workarounds. gcj-4.4 looks better on these
platforms than 4.3. If we need an alternative for gcj-4.4 I'd rather package
gcj-4.5 derived from the gcc-snapshot package just building the c, c++ and java.


All versioned dependencies on java-gcj-compat are fixed/removed [1], the
gcj-jre, gcj-jre-headless and gcj-jdk packages provide the old java-gcj-compat
packages. java-gcj-compat should be removed together with gcj-4.3.


Matthias

[1]
http://bugs.debian.org/cgi-bin/pkgreport.cgi?tag=jgc-vdep;users=debian-java@lists.debian.org



--
To UNSUBSCRIBE, email to debian-java-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: 4BC0FA13.5060903@debian.org">http://lists.debian.org/4BC0FA13.5060903@debian.org
 

Thread Tools




All times are GMT. The time now is 06:28 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org