FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Debian > Debian GCC

 
 
LinkBack Thread Tools
 
Old 07-08-2012, 11:17 PM
Philipp Kern
 
Default Bug#680898: build-depends on gcc-4.5/g++-4.6; build-conflicts against obsolete gcc version on x86

Package: starpu-contrib
Version: 1.0.1-2
Severity: important

Hi,

starpu-contrib build-depends on gcc-4.5/g++-4.5 which should go away (see [0]).
It also build-conflicts against gcc-4.6/g++-4.6, which are not the default
compilers of x86 in wheezy anymore.

Kind regards
Philipp Kern

[0] http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=675431



--
To UNSUBSCRIBE, email to debian-gcc-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: 20120708231747.14906.44131.reportbug@spike.0x539.d e">http://lists.debian.org/20120708231747.14906.44131.reportbug@spike.0x539.d e
 

Thread Tools




All times are GMT. The time now is 12:12 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org