Linux Archive

Linux Archive (http://www.linux-archive.org/)
-   Debian GCC (http://www.linux-archive.org/debian-gcc/)
-   -   Bug#659001: libstdc++6-4.5-dbg: python file in /usr/lib/x86_64-linux-gnu triggers ldconfig warnings (http://www.linux-archive.org/debian-gcc/629813-bug-659001-libstdc-6-4-5-dbg-python-file-usr-lib-x86_64-linux-gnu-triggers-ldconfig-warnings.html)

Vincent Zweije 02-07-2012 08:53 AM

Bug#659001: libstdc++6-4.5-dbg: python file in /usr/lib/x86_64-linux-gnu triggers ldconfig warnings
 
Package: libstdc++6-4.5-dbg
Version: 4.5.3-12
Severity: minor

Hello,

The package installs in /usr/lib/x86_64-linux-gnu the
folowing file:

libstdc++.so.6.0.14-gdb.py

This is a python script, not an ELF file. I'm unclear what
a python script is doing in that directory, and it makes
ldconfig complain every time it runs during upgrades.

Could be please find another location for that file, if it
is needed at all?

Thank you.
Vincent.

-- System Information:
Debian Release: wheezy/sid
APT prefers testing
APT policy: (700, 'testing'), (650, 'unstable'), (600, 'stable'), (400, 'experimental')
Architecture: amd64 (x86_64)

Kernel: Linux 3.1.0-1-amd64 (SMP w/2 CPU cores)
Locale: LANG=C.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Versions of packages libstdc++6-4.5-dbg depends on:
ii gcc-4.5-base 4.5.3-12
ii libc6 2.13-24
ii libgcc1 1:4.6.2-12
ii libgcc1-dbg 1:4.6.2-12
ii libstdc++6 4.6.2-12

Versions of packages libstdc++6-4.5-dbg recommends:
ii libstdc++6-4.5-dev 4.5.3-12

libstdc++6-4.5-dbg suggests no packages.

-- no debconf information

--
WCC - Smart Search & Match
NL +31 30 7503222
vzweije@wcc-group.com
www.wcc-group.com


All times are GMT. The time now is 07:27 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.