FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Debian > Debian GCC

 
 
LinkBack Thread Tools
 
Old 10-27-2011, 05:21 PM
Matthias Klose
 
Default gcc-4.6/gcj-4.6 build failures on kfreebsd-amd64 are back again

looks like bug #637236 is back again. is this a buildd issue again? can the
package be built locally?

Matthias


--
To UNSUBSCRIBE, email to debian-gcc-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: 4EA99301.6060604@debian.org">http://lists.debian.org/4EA99301.6060604@debian.org
 
Old 10-28-2011, 09:56 AM
Robert Millan
 
Default gcc-4.6/gcj-4.6 build failures on kfreebsd-amd64 are back again

2011/10/27 Matthias Klose <doko@debian.org>:
> looks like bug #637236 is back again. is this a buildd issue again? can the
> package be built locally?

The #637236 log suggests that the problem is likely to be a race
condition. About one month ago, Petr asked [1] if parallel build
could be disabled. In the bug log this question remains unanswered.

Could parallel build be disabled, either unconditionally or
specifically for (kfreebsd-)amd64?

[1] http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=637236#37

--
Robert Millan


--
To UNSUBSCRIBE, email to debian-gcc-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: CAOfDtXOng1yY1zX2fkGr_cUTLL0j-NCpZnzc62u2M_wX6+iwdw@mail.gmail.com">http://lists.debian.org/CAOfDtXOng1yY1zX2fkGr_cUTLL0j-NCpZnzc62u2M_wX6+iwdw@mail.gmail.com
 
Old 10-28-2011, 10:44 PM
Ludovic Brenta
 
Default gcc-4.6/gcj-4.6 build failures on kfreebsd-amd64 are back again

Robert Millan <rmh@debian.org> writes:
> 2011/10/27 Matthias Klose <doko@debian.org>:
>> looks like bug #637236 is back again. is this a buildd issue again?
>> can the package be built locally?
>
> The #637236 log suggests that the problem is likely to be a race
> condition. About one month ago, Petr asked [1] if parallel build
> could be disabled. In the bug log this question remains unanswered.
>
> Could parallel build be disabled, either unconditionally or
> specifically for (kfreebsd-)amd64?
>
> [1] http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=637236#37

Matthias tried to disable parallel builds on kfreebsd-*:

ifneq (,$(filter $(DEB_TARGET_ARCH), kfreebsd-amd64 kfreebsd-i386))
USE_NJOBS = no
endif

but it looks like the DEB_BUILD_OPTIONS on fano overrode him:

# Support parallel=<n> in DEB_BUILD_OPTIONS (see #209008)
ifneq (,$(filter parallel=%,$(subst $(COMMA), ,$(DEB_BUILD_OPTIONS))))
NJOBS := -j $(subst parallel=,,$(filter parallel=%,$(subst $(COMMA), ,$(DEB_BUILD_OPTIONS))))
endif

The package FTBFS on fano (the kfreebsd-amd64 buildd).

As Matthias is travelling, I'll try to upload 4.6.1-3 this weekend.

--
Ludovic Brenta.


--
To UNSUBSCRIBE, email to debian-gcc-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: 87sjmcg2i8.fsf@ludovic-brenta.org">http://lists.debian.org/87sjmcg2i8.fsf@ludovic-brenta.org


Sat Oct 29 02:30:02 2011
Return-path: <centos-bounces@centos.org>
Envelope-to: tom@linux-archive.org
Delivery-date: Sat, 29 Oct 2011 01:56:22 +0300
Received: from mail.centos.org ([72.26.200.202]:51359)
by s2.java-tips.org with esmtp (Exim 4.69)
(envelope-from <centos-bounces@centos.org>)
id 1RJvLa-0000c6-8o
for tom@linux-archive.org; Sat, 29 Oct 2011 01:56:22 +0300
Received: from mail.centos.org (voxeldev.centos.org [127.0.0.1])
by mail.centos.org (Postfix) with ESMTP id D3FAB6F6BA;
Fri, 28 Oct 2011 18:56:15 -0400 (EDT)
X-Original-To: centos@centos.org
Delivered-To: centos@centos.org
Received: from carmen.lorenzomartinez.es
(36.Red-88-12-11.staticIP.rima-tde.net [88.12.11.36])
by mail.centos.org (Postfix) with ESMTP id 2F41267B8B
for <centos@centos.org>; Fri, 28 Oct 2011 18:56:13 -0400 (EDT)
Received: (qmail 20579 invoked by uid 7797); 28 Oct 2011 22:56:13 -0000
Received: from 192.168.52.133 by Carmen (envelope-from
<lorenzo@lorenzomartinez.es>, uid 500) with qmail-scanner-2.08
(clamdscan: 0.97.2/13407. Clear:RC:1(192.168.52.133):.
Processed in 0.012816 secs); 28 Oct 2011 22:56:13 -0000
Received: from unknown (HELO LawBook.local) (192.168.52.133)
by Carmen with (DHE-RSA-CAMELLIA256-SHA encrypted) SMTP;
28 Oct 2011 22:56:13 -0000
Message-ID: <4EAB330C.7090208@lorenzomartinez.es>
Date: Sat, 29 Oct 2011 00:56:12 +0200
From: =?ISO-8859-1?Q?Lorenzo_Mart=EDnez_Rodr=EDguez?=
<lorenzo@lorenzomartinez.es>
User-Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6;
rv:7.0.1) Gecko/20110929 Thunderbird/7.0.1
MIME-Version: 1.0
To: CentOS mailing list <centos@centos.org>
References: <4EA7D960.8030600@gmx.de> <4EA80828.7010000@lorenzomartinez.es>
<alpine.LRH.2.00.1110261418200.5578@pfcpm187.yrrqf .np.hx>
<alpine.LRH.2.02.1110280905420.12988@becks.mcs.s t-and.ac.uk>
<alpine.LRH.2.00.1110280925380.5020@pfcpm187.yrrqf .np.hx>
In-Reply-To: <alpine.LRH.2.00.1110280925380.5020@pfcpm187.yrrqf .np.hx>
Subject: Re: [CentOS] C6: ssh X-forwarding does not work
X-BeenThere: centos@centos.org
X-Mailman-Version: 2.1.9
Precedence: list
Reply-To: CentOS mailing list <centos@centos.org>
List-Id: CentOS mailing list <centos.centos.org>
List-Unsubscribe: <http://lists.centos.org/mailman/listinfo/centos>,
<mailto:centos-request@centos.org?subject=unsubscribe>
List-Archive: <http://lists.centos.org/pipermail/centos>
List-Post: <mailto:centos@centos.org>
List-Help: <mailto:centos-request@centos.org?subject=help>
List-Subscribe: <http://lists.centos.org/mailman/listinfo/centos>,
<mailto:centos-request@centos.org?subject=subscribe>
Content-Type: text/plain; charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable
Sender: centos-bounces@centos.org
Errors-To: centos-bounces@centos.org

El 28/10/11 10:30, John Hodrien escribi=F3:
> On Fri, 28 Oct 2011, Steve Brooks wrote:
>
>> I have a few "sl6.1" worstations that do not have "xorg-x11-xauth"
>> installed and it does *not* seem to appear in the repos. Yet
>> X11-Forwarding works fine.
> It's in the base repos for SL, so it definitely should be appearing. Wit=
hout
> a functioning xauth, I've never seen functional X forwarding.
>
> I would be interested to know what ssh -Yv that-host-without-xauth shows.
> Without xauth I get:
>
> debug1: Remote: No xauth program; cannot forward with spoofing.

I execute next command and, without xorg-x11-xauth packet installed, it =

works perfectly.

ssh -X -C -c blowfish-cbc,arcfour -Y -l root 192.168.52.133


> jh
> _______________________________________________
> CentOS mailing list
> CentOS@centos.org
> http://lists.centos.org/mailman/listinfo/centos
>
>


-- =



Lorenzo Martinez Rodriguez

Visit me: http://www.lorenzomartinez.es
Mail me to: lorenzo@lorenzomartinez.es
My blog: http://www.securitybydefault.com
My twitter: @lawwait
PGP Fingerprint: 97CC 2584 7A04 B2BA 00F1 76C9 0D76 83A2 9BBC BDE2

_______________________________________________
CentOS mailing list
CentOS@centos.org
http://lists.centos.org/mailman/listinfo/centos
 

Thread Tools




All times are GMT. The time now is 07:19 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org