FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Debian > Debian GCC

 
 
LinkBack Thread Tools
 
Old 10-12-2010, 04:08 PM
Cyril Brulebois
 
Default Bug#599976: gcj-4.5: FTBFS on mips*: dpkg-gencontrol: error: package gobjc++-4.5-multilib not in control info

Source: gcj-4.5
Version: 4.5.1-3
Severity: important

Hi,

your package FTBFS on mips*:
| dh_shlibdeps -pgobjc++-4.5-multilib
| dh_gencontrol -pgobjc++-4.5-multilib -- -v4.5.1-3 '-Vgcc:Version=4.5.1-1~' '-Vgcc:EpochVersion=1:4.5.1-3' '-Vgcc:SoftVersion=4.5.1-1~' '-Vgpc:Version=' '-Vgdc:Version=' '-Vgcj:Version=4.5.1-3' '-Vgcj:SoftVersion=4.5.1-1~' '-Vgcj:BaseVersion=4.5' '-Vgnat:Version=4.5.1-3' '-Vbinutils:Version=2.20.1-13~' '-Vdep:libgcc=libgcc1 (>= 1:4.5.1-3)' '-Vdep:libgccbiarch=lib64gcc1 (>= 1:4.5.1-3), libn32gcc1 (>= 1:4.5.1-3)' '-Vdep:libcdev=libc6-dev (>= 2.5)' '-Vdep:libcbiarch=libc6-mips64 (>= 2.5) , libc6-mipsn32 (>= 2.5)' '-Vdep:libcbiarchdev=libc6-dev-mips64 (>= 2.5) , libc6-dev-mipsn32 (>= 2.5)' '-Vdep:libunwinddev=' '-Vdep:libcxxbiarch=lib64stdc++6 (>= ${gcc:Version}) , libn32stdc++6 (>= ${gcc:Version})' '-Vdep:libcxxbiarchdbg=lib64stdc++6-4.5-dbg , libn32stdc++6-4.5-dbg' '-Vdep:libgnat=' '-Vdep:ecj=ecj-gcj, libecj-java-gcj (>= 3.5.1)' '-Vdep:libcloog=libcloog-ppl0 (>= 0.15.9-2~), libppl-c2, libppl7' '-Vgcc:multilib=gcc-4.5-multilib' '-Vgxx:multilib=g++-4.5-multilib' '-Vgobjc:multili
b=gobjc-4.5-multilib' '-Vgobjcxx:multilib=gobjc++-4.5-multilib' '-Vgfortran:multilib=gfortran-4.5-multilib' '-Vdep:libgomp=libgomp1 (>= ${gcc:Version})' '-Vdep:libgfortranbiarch=lib64gfortran3 (>= ${gcc:Version}), libn32gfortran3 (>= ${gcc:Version})' '-Vdep:libobjcbiarch=lib64objc2 (>= ${gcc:Version}), libn32objc2 (>= ${gcc:Version})' '-Vdep:gcj=gcc-4.5 (>= 4.5.1-1~)'
| dpkg-gencontrol: error: package gobjc++-4.5-multilib not in control info
| dh_gencontrol: dpkg-gencontrol -pgobjc++-4.5-multilib -ldebian/changelog -Tdebian/gobjc++-4.5-multilib.substvars -Pdebian/gobjc++-4.5-multilib -v4.5.1-3 -Vgcc:Version=4.5.1-1~ -Vgcc:EpochVersion=1:4.5.1-3 -Vgcc:SoftVersion=4.5.1-1~ -Vgpc:Version= -Vgdc:Version= -Vgcj:Version=4.5.1-3 -Vgcj:SoftVersion=4.5.1-1~ -Vgcj:BaseVersion=4.5 -Vgnat:Version=4.5.1-3 -Vbinutils:Version=2.20.1-13~ -Vdep:libgcc=libgcc1 (>= 1:4.5.1-3) -Vdep:libgccbiarch=lib64gcc1 (>= 1:4.5.1-3), libn32gcc1 (>= 1:4.5.1-3) -Vdep:libcdev=libc6-dev (>= 2.5) -Vdep:libcbiarch=libc6-mips64 (>= 2.5) , libc6-mipsn32 (>= 2.5) -Vdep:libcbiarchdev=libc6-dev-mips64 (>= 2.5) , libc6-dev-mipsn32 (>= 2.5) -Vdep:libunwinddev= -Vdep:libcxxbiarch=lib64stdc++6 (>= ${gcc:Version}) , libn32stdc++6 (>= ${gcc:Version}) -Vdep:libcxxbiarchdbg=lib64stdc++6-4.5-dbg , libn32stdc++6-4.5-dbg -Vdep:libgnat= -Vdep:ecj=ecj-gcj, libecj-java-gcj (>= 3.5.1) -Vdep:libcloog=libcloog-ppl0 (>= 0.15.9-2~), libppl-c2, libppl7 -Vgcc:multilib=gcc-4.5-
multilib -Vgxx:multilib=g++-4.5-multilib -Vgobjc:multilib=gobjc-4.5-multilib -Vgobjcxx:multilib=gobjc++-4.5-multilib -Vgfortran:multilib=gfortran-4.5-multilib -Vdep:libgomp=libgomp1 (>= ${gcc:Version}) -Vdep:libgfortranbiarch=lib64gfortran3 (>= ${gcc:Version}), libn32gfortran3 (>= ${gcc:Version}) -Vdep:libobjcbiarch=lib64objc2 (>= ${gcc:Version}), libn32objc2 (>= ${gcc:Version}) -Vdep:gcj=gcc-4.5 (>= 4.5.1-1~) returned exit code 255
| make[1]: *** [stamps/08-binary-stamp-objcxx-multi] Error 255

Full build logs:
https://buildd.debian.org/status/package.php?p=gcj-4.5&suite=experimental

Mraw,
KiBi.



--
To UNSUBSCRIBE, email to debian-gcc-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: 20101012160853.28313.24925.reportbug@bowmore">http ://lists.debian.org/20101012160853.28313.24925.reportbug@bowmore
 
Old 10-12-2010, 05:33 PM
Cyril Brulebois
 
Default Bug#599976: gcj-4.5: FTBFS on mips*: dpkg-gencontrol: error: package gobjc++-4.5-multilib not in control info

Matthias Klose <doko@debian.org> (12/10/2010):
> Version: 4.5.1-8

Alright. Where is that package? I don't see anything in incoming or in
NEW. Not that I care, just curious.

Mraw,
KiBi.
 

Thread Tools




All times are GMT. The time now is 01:05 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org