FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Debian > Debian GCC

 
 
LinkBack Thread Tools
 
Old 05-28-2010, 10:39 AM
Edward Welbourne
 
Default Bug#583560: g++-4.1 and gcc-4.1 demand different gcc-4.1-base versions

Package: gcc-4.1-base
Version: 4.1.2-27
Severity: important

g++-4.1 and libstdc++6-4.1-dev demand gcc-4.1-base = 4.1.2-27
gcc-4.1 and cpp-4.1 demand gcc-4.1-base = 4.1.2-29
I can only avoid conflict by holding everything back at -27 :-(
I suppose this is just a release synchronisation glitch.

-- System Information:
Debian Release: squeeze/sid
APT prefers testing
APT policy: (500, 'testing'), (500, 'stable')
Architecture: i386 (i686)

Kernel: Linux 2.6.32-trunk-686 (SMP w/2 CPU cores)
Locale: LANG=en_GB.ISO-8859-15, LC_CTYPE=en_GB.ISO-8859-15 (charmap=ISO-8859-15)
Shell: /bin/sh linked to /bin/bash

-- no debconf information



--
To UNSUBSCRIBE, email to debian-gcc-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: 20100528103926.23555.7226.reportbug@whorl">http://lists.debian.org/20100528103926.23555.7226.reportbug@whorl
 

Thread Tools




All times are GMT. The time now is 07:51 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org