FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Debian > Debian GCC

 
 
LinkBack Thread Tools
 
Old 11-21-2007, 05:19 PM
Stephen R Marenka
 
Default Bug#451190: [m68k] please change defaults to use gcc-4.2

On Wed, Nov 14, 2007 at 02:20:20AM +0100, Matthias Klose wrote:
> Stephen R Marenka writes:
> > Package: gcc-defaults
> > Version: 1.61
> > Severity: important
> >
> > Please change the defaults to use gcc-4.2 like the other archs. A number
> > of package, notably perl and gnustep-base, now require gcc-4.2. We now
> > have about 400 packages blocked on this.
>
> in this case, please make sure that gcj-4.2 builds for m68k.

Done.

--
Stephen R. Marenka If life's not fun, you're not doing it right!
<stephen@marenka.net>
 

Thread Tools




All times are GMT. The time now is 07:49 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org