FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Debian > Debian Development

 
 
LinkBack Thread Tools
 
Old 04-16-2008, 03:19 PM
Andreas Tille
 
Default Rejected: epcr_2.3.9-1.dsc: sha1 check failed

Hi,

it is the third time that I've got this type of rejection. I faced
it two times with package gnumed-client and now with a different package.

Is anybody able to explain this and how can I avoid the problem. I
just builded the package with an up to date pbuilder.

Puzzled

Andreas.

--
http://fam-tille.de

---------- Forwarded message ----------
Date: Wed, 16 Apr 2008 13:02:03 +0000
From: Debian Installer <installer@ftp-master.debian.org>
To: Andreas Tille <tille@debian.org>,
Debian-Med Packaging Team <debian-med-packaging@lists.alioth.debian.org>
Subject: [Debian-med-packaging] epcr_2.3.9-1_i386.changes REJECTED


Rejected: epcr_2.3.9-1.dsc: sha1 check failed.
Rejected: epcr_2.3.9-1.dsc: actual file size (1289) does not match size (1052) in .changes sha1
Rejected: epcr_2.3.9-1.dsc: sha256 check failed.
Rejected: epcr_2.3.9-1.dsc: actual file size (1289) does not match size (1052) in .changes sha256


===

If you don't understand why your files were rejected, or if the
override file requires editing, reply to this email.

_______________________________________________
Debian-med-packaging mailing list
Debian-med-packaging@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/debian-med-packaging


--
To UNSUBSCRIBE, email to debian-devel-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
 
Old 04-16-2008, 03:25 PM
Matthew Johnson
 
Default Rejected: epcr_2.3.9-1.dsc: sha1 check failed

On Wed Apr 16 17:19, Andreas Tille wrote:
> Hi,
>
> it is the third time that I've got this type of rejection. I faced
> it two times with package gnumed-client and now with a different package.
>
> Is anybody able to explain this and how can I avoid the problem. I
> just builded the package with an up to date pbuilder.

do you have updated devscripts? debsign signs the dsc then updates the
md5 hash in the changes before signing that. It needs to update the sha
checks as well. The latest devscripts does.

Matt
--
Matthew Johnson
 

Thread Tools




All times are GMT. The time now is 01:44 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org