Linux Archive

Linux Archive (http://www.linux-archive.org/)
-   Debian Development (http://www.linux-archive.org/debian-development/)
-   -   Bug#673505: general: xorg and xserver-xorg 7.6+13 always made X and gnome-shell dead (http://www.linux-archive.org/debian-development/668470-bug-673505-general-xorg-xserver-xorg-7-6-13-always-made-x-gnome-shell-dead.html)

Xueqian 05-19-2012 06:24 AM

Bug#673505: general: xorg and xserver-xorg 7.6+13 always made X and gnome-shell dead
 
Package: general
Severity: important

Dear Maintainer,

Recently, I have upgrade packages xorg, xserver-xorg, xserver-xorg-input-all and
x11-common from 7.6+12 to 7.6+13.

After that, my desktop environment was always dead that cpu of X became 70% and cpu of gnome-shell occupy the other 30%.
And I had to forcely shutdown the X service and re-type startx to start the gnome-shell.
The reason that I observed to make X dead is mainly due to using ibus
and operating browsers that includes firefox 12, iceweasel 10, and google chrome.
I did not observe that other operating or software result in the same problem.

Since more than half of my gnome packages are version 3.4, while some are version 3.2, as well as gnome-shell and gnome-shell-extension.

Thus, I do not know whether the problem results from gnome-shell or xorg.
The reason that I report the title relevant to xorg is that I found sometimes
the xorg info showed some bugs "Gdk-WARNING: x-session-manager: Fatal IO error 11 on X server: 0.#012" and sometimes related to kbd (I can not find the error info now.)

Thanks

*** Please consider answering these questions, where appropriate ***

* What led up to the situation?
* What exactly did you do (or not do) that was effective (or
ineffective)?
* What was the outcome of this action?
* What outcome did you expect instead?

*** End of the template - remove these lines ***


-- System Information:
Debian Release: wheezy/sid
APT prefers testing-proposed-updates
APT policy: (500, 'testing-proposed-updates'), (500, 'testing')
Architecture: i386 (i686)

Kernel: Linux 3.2.0-2-686-pae (SMP w/2 CPU cores)
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash



--
To UNSUBSCRIBE, email to debian-devel-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: 20120519062433.28795.37550.reportbug@Studio-14z">http://lists.debian.org/20120519062433.28795.37550.reportbug@Studio-14z

Cyril Brulebois 05-19-2012 07:21 AM

Bug#673505: general: xorg and xserver-xorg 7.6+13 always made X and gnome-shell dead
 
Xueqian <xueqianz@mtu.edu> (19/05/2012):
> Package: general
> Severity: important
>
> Recently, I have upgrade packages xorg, xserver-xorg,
> xserver-xorg-input-all and x11-common from 7.6+12 to 7.6+13.

See “Follow-up with more info” on:
http://x.debian.net/howto/report-bugs.html

Mraw,
KiBi.

Xueqian Zhao 05-19-2012 07:43 AM

Bug#673505: general: xorg and xserver-xorg 7.6+13 always made X and gnome-shell dead
 
Do I need to attach those info and reply to this list or do I need to
re-submit another report?

Thanks.


On Sat, May 19, 2012 at 09:21:59AM +0200, Cyril Brulebois wrote:
> Xueqian <xueqianz@mtu.edu> (19/05/2012):
> > Package: general
> > Severity: important
> >
> > Recently, I have upgrade packages xorg, xserver-xorg,
> > xserver-xorg-input-all and x11-common from 7.6+12 to 7.6+13.
>
> See “Follow-up with more info” on:
> http://x.debian.net/howto/report-bugs.html
>
> Mraw,
> KiBi.





--
To UNSUBSCRIBE, email to debian-devel-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: 20120519074301.GA11934@Studio-14z">http://lists.debian.org/20120519074301.GA11934@Studio-14z


All times are GMT. The time now is 12:14 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.