Linux Archive

Linux Archive (http://www.linux-archive.org/)
-   Debian Development (http://www.linux-archive.org/debian-development/)
-   -   Add gnome-applets to the upgrade blacklist as it is no longer multilib in F9 (http://www.linux-archive.org/debian-development/63115-add-gnome-applets-upgrade-blacklist-no-longer-multilib-f9.html)

Jeremy Katz 04-02-2008 10:01 PM

Add gnome-applets to the upgrade blacklist as it is no longer multilib in F9
 
On Wed, 2008-04-02 at 16:53 -0400, Jesse Keating wrote:
> It was multilib in F8 and so many F8 systems will have a .i386 and .x86_64 version
> installed. We want to remove the i386 version upon upgrade.

Was it only multilib on x86_64 in the past? If not, then it belongs in
the upper splitpkgs tuple that we use to initially populate
upgrade_remove_blacklist across all multilib arches

Jeremy

_______________________________________________
Anaconda-devel-list mailing list
Anaconda-devel-list@redhat.com
https://www.redhat.com/mailman/listinfo/anaconda-devel-list


All times are GMT. The time now is 12:39 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.