FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Debian > Debian Development

 
 
LinkBack Thread Tools
 
Old 01-26-2012, 02:34 PM
Svante Signell
 
Default A package question

Hi,

I need to install an old package, having a dependency on
libreadline5-dev. This -dev package does no longer exist, it is replaced
by libreadline-gplv2-dev. From the package description that package
conflicts with libreadline5-dev, and replaces libreadline5-dev. Still
the old package refuses to install.

Shouldn't libreadline-gpl2-dev also have a Provides: libreadline5-dev
entry? In case not, how to enable the installation of that old package.

Depends: libreadline5 (= 5.2-11), libtinfo-dev, dpkg (>= 1.15.4) |
install-info
Conflicts: libreadline-dev, libreadline5-dev
Replaces: libreadline5-dev

Maybe this is a debian-user question, but I think it is not.
Thanks!



--
To UNSUBSCRIBE, email to debian-devel-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: 1327592058.12680.676.camel@s1499.it.kth.se">http://lists.debian.org/1327592058.12680.676.camel@s1499.it.kth.se
 

Thread Tools




All times are GMT. The time now is 09:45 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org