FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Debian > Debian Development

 
 
LinkBack Thread Tools
 
Old 07-12-2011, 03:43 PM
olivier sallou
 
Default problem with web site http://packages.debian.org/

Hi,there is an issue with one of my packages with the displayed description.
http://packages.debian.org/sid/biomaj

It displays:********
Binary utilities supporting TI's MSP430 targets

Package: biomaj (1.1.0-3)
The programs in this package are used to manipulate binary and object files that may have been created for TI's MSP430 architecture. This package is primarily intended for MSP430 developers and cross-compilers.

*******

Though, the description is not at all the correct one . The problem occured after my package update from 1.1.0-2 to 1.1.0-3. Previous one was correct.

Sometimes, after forcing a refresh in my navigator, the web site shows me the "old" version 1.1.0-2.....(with the correct description), even though the version 1.1.0-3 is present (http://ftp.de.debian.org/debian/pool/main/b/biomaj/). Maybe a mirroring issue?


I checked my description in control file and it is correct (I downloaded the file from debian ftp site to be sure)




Can someone drive me to the correct person to contact?




Thanks




Olivier
 

Thread Tools




All times are GMT. The time now is 01:02 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org