FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Debian > Debian Development

 
 
LinkBack Thread Tools
 
Old 05-16-2011, 07:45 PM
Dominic Hargreaves
 
Default Bug#626970: ITP: libperl4-corelibs-perl -- libraries historically supplied with Perl 4

Package: wnpp
Severity: wishlist
Owner: Dominic Hargreaves <dom@earth.li>

* Package name : libperl4-corelibs-perl
Version : 0.003
Upstream Author : Andrew Main <zefram@fysh.org>
* URL : http://search.cpan.org/dist/Perl4-CoreLibs/
* License : Perl
Programming Lang: Perl
Description : libraries historically supplied with Perl 4

This is a collection of .pl files that have historically been bundled with
the Perl core but are planned not to be so distributed with core version
5.15 or later. Relying on their presence in the core distribution is
deprecated; they should be acquired from this package instead. From core
version 5.13, until their removal, it is planned that the core versions of
these libraries will emit a warning when loaded. The separately packaged
version will not emit such a warning.



--
To UNSUBSCRIBE, email to debian-devel-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: 20110516194515.10559.21319.reportbug@callisto.ipv6 .larted.org.uk">http://lists.debian.org/20110516194515.10559.21319.reportbug@callisto.ipv6 .larted.org.uk
 

Thread Tools




All times are GMT. The time now is 10:06 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org